
Curso Intensivo 
de Photoshop 

 
Integrado no projecto Porto On-Line  

 
 
 
 
 
 
 

  
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Vítor Manuel Carvalho 
CICA – FEUP ©2000 



 2 



 3 

 

 
 
 
 
 

Curso Intensivo de Photoshop 
Integrado no projecto Porto On-Line 

 
 
 
 
 
 
 
 
 

Vítor Manuel Carvalho 
 
 
 
 
 
 
 
 
 
 
 

CICA – FEUP ©2000 



 4 



 5 

 
 
 

Índice 
PRÓLOGO................................................................................. 7 

INTRODUÇÃO ............................................................................ 7 

LIÇÃO N.º 1 .............................................................................. 9 
O AMBIENTE DE TRABALHO E AS CONFIGURAÇÕES INICIAIS.......................................... 9 
CRIAR UM NOVO DOCUMENTO ...........................................................................18 
FERRAMENTAS DE DESENHO..............................................................................24 
ENGANOS E ALTERNATIVAS ...............................................................................27 

LIÇÃO N.º 2 ............................................................................ 29 
FERRAMENTAS DE SELECÇÃO.............................................................................29 
LAYERS.......................................................................................................31 
TEXTO........................................................................................................35 

LIÇÃO N.º 3 ............................................................................ 37 
TRANSFORMAÇÕES E ALINHAMENTOS...................................................................37 
UM EXERCÍCIO DE RECAPITULAÇÃO .....................................................................40 
PATHS E CURVAS DE BÉZIER..............................................................................44 
A IMPORTÂNCIA DOS PRELIMINARES.....................................................................47 
ANÁLISE DOS PARÂMETROS DE IMAGEM ................................................................48 

LIÇÃO N.º 4 ............................................................................ 53 
O MUNDO A PRETO E BRANCO ...........................................................................53 
DUOTONE: O TOQUE DE MESTRE ........................................................................55 
QUAL O FORMATO DE GRAVAÇÃO? ......................................................................57 

LIÇÃO N.º 5 ............................................................................ 59 
CRIAR A PARTIR DO NADA.................................................................................59 
OS FORMATOS DA WEB E A SUA OPTIMIZAÇÃO ........................................................69 

ÍNDICE DE IMAGENS................................................................... 77 

ÍNDICE GERAL.......................................................................... 79 
 



 6 



 7 

Curso Intensivo de Photoshop 
Integrado no projecto Porto On-Line 

 
 

Prólogo 
 
 Para quem, como eu, trabalha no Photoshop há cerca de cinco anos, julgará 
tarefa inglória e difícil planear e leccionar seis aulas de duas horas e meia cada e, 
nesse curto espaço de tempo, tentar abarcar a maior parte das funcionalidades do 
programa. 
 Tentei  assim fazer um planeamento sistemático, com exercícios receita que 
servissem para casos específicos e nunca descurando a parte teórica: aqueles conceitos 
que – depois de compreendidos – permitem fazer uma utilização mais eficiente e 
funcional dos recursos disponibilizados dentro da aplicação. 
 Este documento reflecte portanto, tudo aquilo que foi abordado na acção de 
formação FOCO sobre Photoshop entre 30 de Junho e 07 de Julho de 2000. Será 
posteriormente englobado num documento mais completo. 
 
 
 

Vítor Manuel Carvalho 
 

Introdução 
 
 Photoshop é um programa da Adobe Systems Incorporated, considerado na 
indústria como a ferramenta standard para manipulação digital de imagens. 
 Ao longo desta formação, veremos como o Photoshop é útil para todos os 
usuários, quer estes tenham os seus interesses direccionados para apresentações 
multimédia, web ou impressão. 
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Lição n.º 1 
 
 

Assuntos abordados: 
 
 PARTE 1 – DOMINAR O BÁSICO DO PHOTOSHOP 
  O ambiente de trabalho e as configurações iniciais 
  Criar um novo documento 
  Ferramentas de desenho 
  Enganos e alternativas 
 
 

O ambiente de trabalho e as configurações iniciais 
 
 O ambiente de trabalho do Photoshop é profundamente configurável e divide- 
-se em três zonas distintas: menus, barra de ferramentas e janelas auxiliares. 

Menus 
 São semelhantes a outras aplicações Windows e o seu modo de funcionamento 
é equivalente. Apresenta-se de seguida uma breve noção de cada um dos itens de 
menu: 
 

 
Imagem 1 - Menus do Photoshop 

 
•  File – operações com ficheiros e preferências do programa; 
•  Edit – operações de edição (copiar, cortar, colar...); 
•  Image – opções e controlo dos parâmetros de imagem; 
•  Layer – operações com layers 
•  Select – operações com selecções definidas 
•  Filter – aplicação de filtros (transformações) em imagens; 
•  View – opções de visualização; 
•  Window – controlo das janelas auxiliares e da barra de ferramentas; 
•  Help – ajuda do Photoshop. 

Barra de Ferramentas 
 Nesta área da aplicação encontram-se todas as ferramentas que podem ser 
usadas no Photoshop. Existem ferramentas de pintor e de fotógrafo: pincéis, lápis, 
borrachas, mas também ferramentas de exposição, aplicação de filtros, desfocar, etc. 
 As ferramentas podem existir individualmente ou pertencerem a 
agrupamentos. 
 Para seleccionar uma ferramenta, basta fazer clique com o botão esquerdo do 
rato no ícone que a representa ou carregar na tecla correspondente do teclado. 
 Para seleccionar uma ferramenta de um determinado grupo, deverá fazer 
clique demoradamente com o botão esquerdo do rato na ferramenta que oculta o 
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grupo até que este se expanda e depois, ainda com o botão do rato pressionado, 
mover-se para a ferramenta desejada, largando-a de seguida. 
 

 
Imagem 2 - Barra de Ferramentas 

 
 As ferramentas que ocultam um grupo são representadas com uma seta 
pequena no canto inferior direito. 
 Os quadrados pequenos perto das cores de primeiro e segundo plano, fazem o 
reset para preto e branco dessas cores. 
 O quarto de círculo com setas nas pontas, troca as cores de primeiro e segundo 
plano. 

Janelas auxiliares 
 São um complemento às ferramentas, estendendo as suas capacidades e 
proporcionando outras definições de parâmetros como cores, layers ou canais 
existentes numa imagem. 
 As janelas podem e devem ser agrupadas em conjuntos numa janela. Os 
sugeridos são: 
 

•  Info / Options / Brushes 
(informações de localização, opções da ferramenta activa, e grossuras 
de traço para as ferramentas de desenho); 

•  Color / Swatches 
(manipulação de cores, cores pré-definidas); 

•  History / Actions 
(historial dos procedimentos efectuados, gravação e leitura de 
procedimentos); 



 11 

•  Layers / Channels / Paths 
(idem, idem, idem). 

 
Para retirar uma palette de uma janela, clique com o botão esquerdo do rato na 

etiqueta da palette e arraste-a para fora da janela, largando-a na área de trabalho. É 
criada uma nova janela apenas com essa palette. 

Para juntar uma palette a um conjunto existente, clique com o botão do rato na 
etiqueta da palette, arrastando-a na direcção da janela pretendida e sobre esta (quando 
o bordo ficar negro), largue-a. A palette juntar-se-á às outras palettes contidas nessa 
janela. 

Configurações iniciais 
 Ainda não é altura de começar a trabalhar com o Photoshop! Convém antes do 
mais, definir alguns parâmetros para que o seu trabalho saia rentabilizado. 
 

Para aceder às configurações do Photoshop, escolha File > Preferences > 
General… ou utilize como atalho CTRL + K. 
 

Poderá navegar depois entre cada uma das oito janelas de configuração 
utilizando os atalhos CTRL + 1, CTRL + 2, …, CTRL + 8, ou premindo  Next . 

General 
  

Imagem 3 - Preferences > General 

Color Picker 
Ferramenta para escolher cores num documento. 
Tem dois tipos à escolha: Photoshop ou Windows. Deverá utilizar a do 

Photoshop, pois é a que permite mais controlo e tem maior número de opções. 
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Interpolation 
Algoritmo utilizado para o cálculo de novos pixels aquando do 

redimensionamento de imagens. 
Os métodos de algoritmo disponíveis são: Nearest Neighbor (Faster), Bilinear 

e Bicubic (Better). Se a sua máquina não pertencer ao século passado, considere 
apenas a hipótese Bicubic, pois é a que fornece melhores resultados. 

Anti-Alias PostScript 
Esta opção deve vir confirmada para que os ficheiros com formato PostScript 

sejam importados para o Photoshop com melhor qualidade. 

Export Clipboard 
Deverá confirmar esta opção se pretender copiar o conteúdo total ou parcial de 

uma imagem no Photoshop para outra aplicação (por exemplo, Word). 

Show Tool Tips 
Se for um novato do Photoshop, achará esta opção bastante útil. Permite-lhe 

ver comentários acerca das ferramentas utilizadas, que optimizarão o seu trabalho. 

Auto-update open documents 
Quando um documento sofre alterações dentro ou fora do Photoshop, pode ser 

automaticamente actualizado. Preferiu-se não verificar esta opção. O Photoshop será 
obrigado a perguntar-lhe se o deseja fazer. Obterá maior controlo sobre os 
documentos e permitirá corrigir a gravação de uma alteração indesejável. 

Beep When Done 
Uma opção útil para computadores mais antigos. Certos filtros que se aplicam 

em imagens, podem demorar o tempo de se comer um lanchinho. Um aviso sonoro 
avisá-lo-á da conclusão da tarefa.  

Dynamic Color Sliders 
 Verifique esta opção. Ela permite-lhe ver interactivamente a cor à medida que 
a vai ajustando, na palette Color. 

Save Palette Locations 
Utilize esta opção se pretender que o Photoshop recorde as palettes visíveis e a 

sua localização. 

Reset Palette Locations to Default 
Pressione este botão para colocar as palettes com a localização e visualização 

por defeito. 

Saving Files 
Esta caixa de diálogo permite configurar a forma como o Photoshop  trata a 

gravação de ficheiros. Vejamos as opções disponíveis e quais as que deverá escolher. 
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Image Previews 
O Photoshop pode gravar uma pequena amostra juntamente com a imagem 

que servirá como previsão do documento aquando da sua abertura. Também faz com 
que a imagem apareça sob o estilo de ícone no link do ficheiro nas janelas normais do 
Windows. As opções são Never Save, Always Save e Ask When Saving. As 
facilidades concedidas pela previsão dos documentos Photoshop compensam 
largamente o pequeno aumento do número de bytes em cada ficheiro que esta opção 
introduz. 

File Extension 
Aqui, as opções são: Use Lower Case e Use Upper Case. Para evitar 

dissabores, nomeadamente com outros sistemas operativos ou quando grava imagens 
para colocar na Web, utilize a primeira opção. 

Imagem 4 - Preferences > Saving Files 

Include Composited Image With Layered Files 
Opção útil, nomeadamente se pretender compartilhar ficheiros com alguém 

que utilize uma versão mais antiga do Photoshop que não suporte Layers. 
Basicamente, junta uma versão sem layers no mesmo documento. Como aumenta 
razoavelmente o número de bytes do ficheiro e se não se incluir no exemplo 
preliminar, não utilize esta opção. 

Display & Cursors 
Esta janela de diálogo ajuda-o a configurar o modo de visualização e o tipo de 

cursores utilizados. 

Color Channels in Color 
Afecta a forma de visualização dos canais (o sistema RGB por exemplo, tem 

três canais: Red, Green e Blue). Verificando esta caixa, o canal Vermelho aparecerá 
em gradação de vermelho, o canal verde em gradação de verde, etc. Este modo de 



 14

visualização não é o mais aconselhado porque a cor por vezes impossibilita a detecção 
de pormenores (incorrecções) na imagem. Não verificando esta caixa, cada um dos 
canais será visualizado como uma escala de cinzentos. 

Use System Palette 
Também não se aconselha esta opção. A palette do Windows é menos 

poderosa que a do Photoshop. Poderá no entanto ser útil verificar esta opção se estiver 
a desenvolver imagens para software que utilize este sistema operativo. 

Imagem 5 - Preferences > Display & Cursors 

Use Diffusion Dither 
O método Diffusion Dither é bastante útil na obtenção de bons resultados em 

imagens de cores indexadas. 

Video LUT Animation 
 Seleccione esta caixa apenas se tiver um sistema operativo Macintosh, 
Windows 98 ou Windows 2000. 

Painting Cursors 
Define-se o tipo de cursor a ser utilizado: Standard, Precise e Brush Size. O 

modo Standard mostra o cursor como um ícone. Não permite muito controlo sobre o 
que se faz. Precise, utiliza uma cruz que indica o ponto central de aplicação da 
ferramenta de pintura. Brush Size mostra o tamanho real da escova utilizada para a 
pintura, de modo que poderá ver de antemão qual o resultado do traço. Parece ser esta 
última a escolha mais acertada. 

Other Cursors 
Em outros cursores englobam-se as ferramentas de selecção, marcação, 

posicionamento, etc. Das opções Standard ou Precise, escolha esta última. A forma do 
cursor permitirá maior controlo sob a função. 
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Transparency & Gamut 
 

Esta janela lida com a forma de representar a transparência numa imagem e 
com a cor que avisa quais as áreas de uma imagem que saem do campo de cores 
possíveis de representar pela impressora. 

Imagem 6 - Preferences > Transparency & Gamut 

Grid Size 
Pode escolher qual o tamanho da grelha que aparece nas áreas transparentes da 

imagem. As opções são: None (nenhuma), Small (Pequena), Medium (Média), Large 
(Grande). 

Grid Colors 
As cores para essa grelha estão disponíveis nesta opção. Os dois quadrados 

situados abaixo permitem-lhe personalizar esta opção. Clique em cada um deles e 
escolha a cor que mais lhe convier. 

Use video alpha (requires hardware support) 
Não seleccione esta opção. 

Units & Rulers 
 Como o próprio nome indica, esta caixa de diálogo controla as unidades de 
medida utilizadas no Photoshop e as suas réguas. 

Rulers Units 
 Define-se as unidades de medida das réguas. Como o nosso principal objectivo 
é trabalhar para a web ou multimédia, escolheremos pixels. Se os nossos interesses se 
situassem no âmbito da impressão, deveríamos considerar a hipótese de trabalhar com 
centímetros (ou polegadas). 



 16

 

Imagem 7 - Preferences > Units & Rulers 

Column Size 
 Mantenha os valores por defeito: 
 

•  Width: 15 picas; 
•  Gutter: 1 picas. 

Point/Pica Size 
 Escolha a opção PostScript (72points/inch). 

Guides & Grid 
 Define a aparência das guias e das grelhas utilizadas nos documentos. 

Guides 
 Define os atributos das guias. É boa ideia manter as opções por defeito do 
Photoshop nesta matéria: 
 

•  Color: Light Blue; 
•  Stile: Lines. 

Grid 
 Novamente, siga os conselhos do Photoshop: 
 

•  Color: Custom (Cinzento médio: R=128, G=128, B=128); 
•  Stile: Lines. 
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Imagem 8 - Preferences > Guides & Grid 

 
Como medidas para a grelha, aconselha-se o seguinte: 

•  Gridline every: 20 pixels; 
•  Subdivisions: 4. 

Plug-Ins & Scratch Disks 
 

 
Imagem 9 - Preferences > Plug-Ins & Scratch Disks 
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Plug-Ins Folder 
 Ao pressionar o botão  Choose…  pode definir o directório onde o Photoshop 
irá beber os plug-ins – pequenos programas que utiliza para aplicar filtros e 
conversões às imagens. Este directório dependerá obrigatoriamente da configuração 
utilizada durante a instalação do Photoshop. 

Scratch Disks 
 Com esta opção poderá definir até quatro discos independentes para trabalhar 
com o Photoshop. Note que as modificações só tomarão efeito quando reinicializar o 
programa. 

Memory & Image Cache 
 

 
Imagem 10 - Preferences > Memory & Image Cache 

Cache Settings 
 Define-se a memória cache e, mais concretamente, quantos níveis ela terá. 
Mantenha o sugerido pelo Photoshop: quatro. Utilize também a cache para os 
histogramas. 

Physical Memory Usage 
 Se não quiser ver o Photoshop a comer muitos recursos ao seu computador, 
coloque 50% (politicamente correctos). Note novamente que estas alterações só 
ocorrem assim que reinicializar o programa. 

Criar um novo documento  
 
 Começa a ser altura de “colocar a mão na massa”, agora que já configuramos a 
nossa mesa de trabalho (o Photoshop). 
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 Não querendo perder a metáfora da “massa”, pode dizer-se que antes de 
começar a fazer pão, deveremos saber qual a qualidade da massa. Qual a quantidade a 
utilizar e as suas propriedades. Transpondo para a linguagem do Photoshop, diremos 
que todo este trabalho inicial faz-se na janela de diálogo que nos aparece quando 
criamos um novo documento no Photoshop: 
 
 File > New... ou CTRL+N 
 

 
Imagem 11 - File > New... (CTRL+N) 

Name 
 Pode desde já começar por definir um nome para o seu documento, 
introduzindo-o neste campo. 

Image Size 
 O tamanho da imagem (em Kbytes) é actualizado interactivamente e 
dependerá dos quatro parâmetros que irão ser referidos a seguir. 

Uma dúvida existencial que deve ser esclarecida logo de início. Como se 
passará uma cena quotidiana para uma linguagem que o computador entenda? 
Geralmente os computadores compreendem apenas uma linguagem muito limitada 
onde só existem duas alternativas: zero ou um, o mesmo que ligado ou desligado   a 
chamada linguagem binária. Na sua análise fria, o computador não guarda atributos 
como a beleza da imagem ou a sua percentagem bucólica. Deve saber interpretar 
matematicamente aquilo que "vê". E como é que um computador "vê" uma imagem?  

Se houvesse alguém com uma paciência extrema que se entretivesse a pegar 
numa folha de papel quadriculado e com uma tesoura retirar todas as zonas brancas 
deixando apenas os riscos, ficaria com uma grelha; o computador pegaria nessa grelha 
e colocá-la-ia entre o seu ponto de observação e o que queria observar. 
Metodicamente, observaria cada quadradinho da imagem e anotaria a sua posição e o 
seu valor cromático. Este procedimento conduziria a um ficheiro enorme contendo 
zeros e uns: alguns bits com a informação sobre a localização dos quadradinhos, logo 
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seguidos de outros bits que representariam o seu valor cromático (em RGB, por 
exemplo). Esta é a razão pela qual os ficheiros de imagem são normalmente grandes, 
se comparados com um ficheiro de texto, por exemplo. Com este ficheiro denominado 
ficheiro de imagem, o computador pode depois - pelo processo inverso - reproduzir a 
imagem no ecrã ou enviá-la para um periférico do tipo impressora. 

Cada um dos quadrados da grelha é um pixel – unidade elementar de imagem. 
Fará sentido falar em pixels (e definimos os pixels como unidades de medida nas 
preferências do Photoshop) se trabalharmos primordialmente para imagens que devam 
ser vistas no monitor (como é o caso da web ou das aplicações multimédia). Lembre-
se que um sistema operativo (Windows, Macintosh ou Linux) trabalha sempre com 
uma determinada dimensão de imagem (600x400, 800x600, 1024x768, etc.) e estas 
vêm referidas em pixels. 

Width 
 Especifica-se a largura do documento na unidade de medida que aparece na 
lista de selecção. Por defeito, o Photoshop recorre à unidade escolhida nas 
preferências. Para o exemplo que se segue, utilizou-se o valor 500 pixels. 

Height 
 Especifica-se a altura do documento na unidade de medida que aparece na lista 
de selecção. Por defeito, o Photoshop recorre à unidade escolhida nas preferências. 
Para o exemplo que se segue, utilizou-se o valor 400 pixels. 

Resolution 
Se ainda se recordar da forma como o computador “vê” as imagens, entenderá 

mais facilmente o conceito de resolução. Para o exemplo que se segue, utilizou-se o 
valor 72 pixels/inch. 

Pegando na ideia expressa anteriormente, resolução será o número de 
quadrados da grelha utilizada para a visualização da imagem. Logicamente, quanto 
mais quadrados a grelha tiver, mais nítida será a imagem. 

 

 
Imagem 12 - Diferentes resoluções de imagem 
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A resolução é directamente proporcional ao tamanho do ficheiro, portanto, é 
crucial utilizar a resolução certa nas imagens digitalizadas. Resolução em demasia 
serve   na maior parte das vezes   apenas para gastar espaço em disco. Qual 
será então a resolução certa? 
 O leitor acertou. Depende! 
 Se quisermos encarar as coisas de um ponto de vista profissional, teremos três 
tipos de resolução a utilizar: resolução de arquivo, resolução de ecrã e resolução de 
impressão. 

Resolução de arquivo 
Deve ser a maior de todas. Uma biblioteca de imagens deve conter ficheiros 

fidedignos guardados com uma resolução superior à que se possa vir a utilizar em 
futuras alterações ao ficheiro. Aumentar a resolução de uma imagem com baixa 
resolução, introduz dados que não pertencem ao ficheiro original, resultando numa 
imagem degenerada de fraca qualidade. Diminuindo a resolução de uma imagem de 
alta resolução, recalculam-se os pixels tendo por base a informação já existente, 
resultando numa imagem degenerada (porque contém menos pixels) mas de melhor 
qualidade do que se obtém no processo de aumento de resolução. 
 Uma resolução razoável de arquivo será 600 dpi (dpi é o acrónimo de dots per 
inch   em Portugal designa-se por ppp, pontos por polegada   e representa o 
número de pontos existentes numa polegada da imagem). 

Resolução de ecrã 
É a mais baixa das resoluções e isto porque o monitor não suporta o mesmo 

nível de resolução que uma impressora (mesmo das mais baratas). 
A resolução de ecrã universalmente aceite, ronda os 72 dpi. Aumentar a resolução da 
imagem, digamos, para 100 dpi, não traz muitas conveniências: a imagem aparecerá 
maior no ecrã, já que este necessita de uma área maior para poder representar toda a 
informação. 

Uma imagem de 72 dpi e outra de 100 dpi terão tamanhos diferentes no ecrã, 
mas tamanhos iguais na impressora. Evidentemente, a imagem de 100 dpi terá melhor 
definição na impressora do que a de 72 dpi. 

Resolução de impressão 
Depende da impressora que estiver a utilizar. Uma boa regra a seguir, dita que 

deverá utilizar uma imagem com metade da resolução anunciada pela impressora. Por 
exemplo, se uma impressora suporta 600 dpi de resolução, o ideal será enviar-lhe uma 
imagem de 300 dpi. Na maior parte das vezes, 150 dpi resulta numa impressão rápida 
e de qualidade. 

Mode 
 Em Mode define-se o esquema de cores a ser utilizado pelo Photoshop no 
novo documento. 

Mode Bitmap 
 Utiliza apenas duas cores e recorre ao efeito dither para as diferentes 
tonalidades. 
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Mode Grayscale 
 Utiliza uma escala de 256 cinzentos que variam desde o branco até ao preto. 
 
Mode RGB Color 

Tira partido da forma como as imagens são geradas nos monitores dos 
computadores. A tela dos monitores é revestida por um número infindável de células, 
cada qual com três fosforescências distintas: Vermelho, Verde e Azul (Red, Green, 
Blue). A mistura de cores através destas três luzes é denominada de mistura aditiva 
(mistura em que as cores intervenientes somam as suas propriedades)   de facto, a 
conversão dos três feixes de luz gera o branco e a ausência das três luzes gera o 
preto). As restantes cores do espectro visível são geradas pela maior ou menor 
intensidade de luz de cada uma das cores básicas. Esta intensidade pode variar entre 
zero (apagada) e 255 (totalmente acesa). A combinação das três cores básicas gera o 
sistema true color: 256 x 256 x 256 = 224. 
 

 
Imagem 13 - Sistema de cores RGB 

Mode CMYK Color 
Tira partido da forma como as imagens são geradas nas impressoras. Aqui, as 

cores são obtidas por mistura subtractiva (mistura em que as cores intervenientes 
degradam as suas propriedades), do mesmo modo que se brincava com os guaches em 
Educação Visual. A impressora utiliza quatro cartuchos de tinta (existem impressoras 
que geram o preto a partir das três primeiras cores e por isso só possuem três 
cartuchos) para produzir todas as outras cores: Azul Ciano, Carmim, Amarelo e Preto 
(Cyan Magenta Yellow BlacK). Estas cores fundamentais variam em percentagem 
desde o zero (ausência de tinta) a 100% (tinta pura). Os olhos humanos encarregam-se 
de produzir, por exemplo, o verde à custa do ciano e do amarelo. Não é necessário 
converter todas as imagens a serem impressas para este formato   as impressoras 
possuem algoritmos para isso; porém, existem cores no sistema RGB que não podem 
ser obtidas pelo sistema CMYK. Se planear utilizar o seu trabalho em impressão, 
convém trabalhar neste último sistema para que o que vir no ecrã, seja equivalente ao 
resultado da impressão. 
 



 23 

 
Imagem 14 - Sistema de cores CMYK 

Mode Lab Color 
Aborda as cores de uma forma diferente das anteriores: dispõe todo o espectro 

puro dentro de um círculo, onde aos quatro quadrantes correspondem as cores 
Amarelo, Verde, Azul e Vermelho. Para referir-se a uma cor específica, deve dar-se 
duas coordenadas que corresponderão a um ponto dentro do círculo: segundo a 
vertical a, que toma valores negativos no terceiro e quarto quadrantes; segundo a 
horizontal b, que toma valores negativos no segundo e terceiro quadrantes. Este 
modelo possui uma terceira dimensão (naturalmente perpendicular ao plano do círculo 
cromático) em cujo eixo se desenvolve a luminância de todas as cores. É esta faceta 
que torna o sistema Lab Color bastante útil. É utilizado internamente pelo Photoshop 
para mudança entre sistemas de cores. Mais à frente neste documento, aprenderá a 
obter fotografias a preto e branco a partir do seu equivalente a cores, utilizando o 
sistema Lab Color. 
 

 
Imagem 15 - Sistema de cores Lab 

Contents 
 Pode iniciar a sua imagem tendo como pano de fundo uma de três alternativas: 
branco, a cor que neste momento estiver definida como cor de segundo plano e 
finalmente o transparente. 
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Ferramentas de desenho 
 

No Photoshop existem várias ferramentas de desenho e todas funcionam de 
modo semelhante: primeiro escolhe-se a cor a utilizar, a espessura do traço e 
finalmente escolhe-se a ferramenta pretendida. 

Escolher a cor 
 A cor pode ser escolhida de várias formas: 

Palette Color 
Esta palette (Window > Show Color) permite-lhe definir interactivamente uma 

determinada cor, ajustando as barras que variam a intensidade das suas componentes. 
 

 
Imagem 16 - Palette Color 

 
 Neste caso, e como o formato da imagem é RGB, a palette mostra por defeito 
as barras com as componentes RGB. Poderá mover as barras ou alterar os valores 
numéricos de cada um dos canais até obter a cor pretendida. 

Palette Swatches 
 Esta palette (Window > Show Swatches) contém uma série de cores pré-
definidas do Photoshop. Varia segundo o formato da imagem. 
 

 
Imagem 17 - Palette Swatches 

 
 Para escolher uma determinada cor deste conjunto, basta fazer clique com o 
rato sobre o quadrado da cor pretendida. 

Escolher a espessura do traço 
 
 Este é o parâmetro que define a grossura das linhas do desenho e a sua 
aparência. 
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Palette Brushes 
 Esta palette (Window > Show Brushes) permite-lhe seleccionar o bico (ou 
escova) a utilizar no desenho. 
 

 
Imagem 18 - Palette Brushes 

 
 Para escolher um determinado bico (ou escova) deste conjunto, basta fazer 
clique com o rato sobre o quadrado do bico (ou escova) pretendido. 

Brush Tool 
 
 É a ferramenta do Photoshop equivalente ao pincel de um artista. Escolha-a a 
partir da barra de ferramentas ou pressionando B no seu teclado. 
 

 
Imagem 19 - Paintbrush Tool 

 
 Para pintar, posicione o rato no local pretendido e desenhará o traço arrastando 
o rato com o botão esquerdo pressionado. 
 
 Para obter as opções desta ferramenta, faça-lhe duplo clique ou escolha 
Window > Show Options. 
 

 
Imagem 20 - Paintbrush Options 

Mode 
 Deixa-o definir o modo como o traço é pintado. Estão à sua escolha todos os 
modos de layer: Normal, Multiply, Saturation, etc. O modo Behind que por vezes 
aparece (estará disponível se trabalhar numa layer) não é um modo de layer mas 
permite-lhe pintar por trás do que já estiver desenhado nessa layer. 
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Opacity 
 Pode também definir a opacidade dos traços, desde transparente (0%) a opaco 
(100%). 

Fade 
 Para pinceladas compridas, esta opção torna-se útil. Vai desvanecendo o traço 
nos passos que forem determinados, até este se tornar transparente ou adquirir a cor de 
segundo plano. 

Wet Edges 
 Imita o efeito que se consegue com as aguarelas quando se utiliza bastante 
água. Os contornos das pinceladas ficam com a cor mais intensa do que o seu interior. 

Fade to: 
 Nesta lista de opção pode definir de que modo o fade é feito: para transparente 
ou para a cor de segundo plano. 
 

 
Imagem 21 - Utilização da Paintbrush Tool 

Pencil Tool 
 
 É a ferramenta do Photoshop equivalente ao lápis de um artista. Escolha-a a 
partir da barra de ferramentas ou pressionando N no seu teclado. 
 

 
Imagem 22 - Pencil Tool 

 
Para desenhar, posicione o rato no local pretendido e aplicará o traço 

arrastando o rato com o botão esquerdo pressionado. 
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Para obter as opções desta ferramenta, faça-lhe duplo clique ou escolha 
Window > Show Options. 
 

 
Imagem 23 - Pencil Options 

 As opções são em quase tudo semelhantes à da Paintbrush Tool. Eis a 
excepção: 

Auto Erase 
 Permite-lhe apagar automaticamente com a espessura do traço sempre que se 
deslocar para uma área já desenhada. 
 

 
Imagem 24 - Utilização da Pencil Tool 

Enganos e alternativas 
  
 Até à versão 5.0, o Photoshop poderia ser uma dor de cabeça para quem 
cometesse enganos: só deixava voltar atrás uma vez com a opção Undo. A partir da 
versão 5.0, tudo mudou com a introdução da History Palette que permite recuar 
bastantes passos e emendar algum erro ou tentar outro caminho a partir de uma 
situação intermédia. 
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Undo 
 Para voltar atrás um único passo, faça: 
 
 Edit > Undo xxx (em que xxx é o nome da última acção realizada) ou 
CTRL+Z.   

Palette History 
 Nesta palette ficam guardadas todas as suas acções podendo, a qualquer 
instante, deslocar-se para uma acção anterior e recomeçar os procedimentos. 
 

 
Imagem 25 - Palette History 

Create new document from current state 
 É o ícone mais à esquerda que aparece no fundo desta palette. Cria um novo 
documento a partir do passo da história que for seleccionado. 

Create new snapshot 
 É o ícone do centro que aparece no fundo desta palette. Cria uma vista do 
documento a partir do estado actual. Mesmo que modifique posteriormente a imagem, 
poderá facilmente voltar a esta vista, seleccionando-a no topo da palette. 

Delete current state 
 É o ícone que aparece à direita no fundo desta palette. Apaga o passo 
seleccionado e todas as acções que lhe forem posteriores. 
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Lição n.º 2 
 
 

Assuntos abordados: 
 
 PARTE 1 – DOMINAR O BÁSICO DO PHOTOSHOP (continuação) 
  Ferramentas de selecção 
  Layers 
  Texto 
 
 
 

 

Para trabalhar nos exercícios propostos a seguir, use o ficheiro: 
A:\veneza_inicio.tif 

 

Ferramentas de selecção 
  
 As ferramentas de selecção funcionam de modo semelhante à selecção de 
texto do Word. Em vez de se seleccionar texto, seleccionam-se porções da imagem. 
 A partir do momento em que se efectua uma selecção, o Photoshop passa a 
actuar apenas no conteúdo dessa selecção. 
 As selecções podem ser feitas a partir de formas geométricas ou aproveitando 
as propriedades dos pixels de uma determinada área a seleccionar (semelhanças de 
cor, por exemplo). 

Rectangular Marquee Tool 
 Esta ferramenta permite fazer selecções rectangulares. 
 

 
Imagem 26 - Rectangular Marquee Tool 

 
 Para seleccioná-la, escolha-a a partir da barra de ferramentas ou pressione M 
no teclado (se mesmo assim a ferramenta não aparecer, pressione SHIFT+M – esta 
opção percorre o conjunto de ferramentas de um determinado grupo). 
 Para seleccionar uma determinada área, posicione o cursor no canto superior 
esquerdo do quadrado imaginário que se situa à volta da área a seleccionar e clique 
com o botão esquerdo do rato. Arraste com o botão esquerdo do rato ainda 
pressionado a selecção até ao canto inferior direito. Quando tiver a área definida, 
largue o botão do rato. 
 Poderá mover a selecção (e não o seu conteúdo) posicionando o cursor (ainda 
com a Marquee Tool seleccionada) dentro da área definida e arrastando-a para a nova 
posição. 

Adicionar uma selecção à existente 
 Para adicionar uma selecção à já existente, basta pressionar SHIFT e definir 
uma nova selecção. 
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Subtrair uma selecção à existente 
Para subtrair uma selecção à já existente, basta pressionar CTRL à medida que 

define uma nova selecção. 

Manter a largura e a altura da selecção iguais 
 Para fazer com que a largura e a altura da área seleccionada sejam iguais (para 
desenhar um quadrado, por exemplo),  basta pressionar SHIFT à medida que define a 
selecção. Note que isto só resulta se ainda não houver nenhuma selecção no 
documento. Se houver, o SHIFT apenas soma a nova selecção à anterior. 

Marquee Tool Options 
 O problema anterior pode ser seleccionado com as opções desta ferramenta. 
Para vê-las, clique duas vezes sobre ela. 
 

 
Imagem 27 - Marquee Tool Options 

 
 Style Normal – A selecção é feita normalmente; 
 Style Constrained Aspect Ratio – O aspecto da selecção será sempre 
proporcional aos valores que definir em Width e Height imediatamente abaixo desta 
lista de selecção (resolve o problema anterior se colocar nestas duas caixas valores 
iguais); 
 Style Fixed Size – Toda a selecção que fizer terá exactamente os valores que 
introduzir em Width e Height. Para fazer uma selecção, basta fazer clique sobre o 
documento e esta aparece com as medidas dadas. 

Elliptical Marquee Tool 
 Esta ferramenta permite fazer selecções elipticas e circulares (carregando 
simultaneamente em SHIFT). 
 

 
Imagem 28 - Elliptical Marquee Tool 

 
 Para seleccioná-la, escolha-a a partir da barra de ferramentas ou pressione M 
no teclado (se mesmo assim a ferramenta não aparecer, pressione SHIFT+M – esta 
opção percorre o conjunto de ferramentas de um determinado grupo). 
 O seu funcionamento é em tudo semelhante à anterior. 

Magic Wand Tool 
Esta ferramenta permite fazer selecções a partir das propriedades cromáticas 

dos pixels, seleccionando os similares à volta de um ponto inicial especificado. 
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Imagem 29 - Magic Wand Tool 

 
Para seleccioná-la, escolha-a a partir da barra de ferramentas ou pressione W 

no teclado. Faça-lhe duplo clique para ver as suas opções: 
 

 
 

 Os pixels seleccionados estão dependentes da Tolerância que for especificada. 
Quando maior a tolerância, mais pixels serão seleccionados (a ferramenta abrange 
pixels cada vez mais com propriedades distintas entre eles). 
 
 Pode combinar todas as ferramentas de selecção e adicionar ou remover partes 
de selecções até ficar com a configuração desejada. 
 

 
Imagem 30 - Composição de selecções 

 
 Pode copiar, colar, cortar, apagar ou preencher os conteúdos das selecções 
utilizando o menu Edit. A seguir veremos um bom exemplo para a utilização de 
selecções. 

Layers 
 
 Existem desvantagens em colocar todos os elementos de uma imagem no 
background. Torna bastante difícil a sua selecção e posterior transformação depois de 
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serem inseridos. A partir da versão 3.0, o Photoshop introduziu o conceito de layer, 
segundo o qual os diversos elementos de uma imagem podem ser colocados em 
camadas distintas umas por cima das outras. 
 Aquilo que se fizer ao conteúdo de uma layer, não afectará o conteúdo das 
outras. 
 Se no exemplo anterior tentou copiar e colar o conteúdo de uma selecção, 
verificou certamente que o Photoshop criou uma nova layer com o conteúdo dessa 
selecção. Utilizando por exemplo a selecção da Imagem 30 - Composição de 
selecções, e fazendo CTRL+C e CTRL+V (copiar e colar) a palette Layers fica assim: 
 

 
Imagem 31 - Palette Layers 

 
 Aqui pode constatar que existem duas layers no documento: 
 

•  “Background” – layer de fundo que contém a imagem original do 
ficheiro; 

•  “Layer 1” – layer situada acima do Background apenas com o 
conteúdo da selecção. Tudo o resto é transparente. 

 
Analisemos os elementos desta palette: 

Normal 
 Edita ou pinta cada pixel para fazer dele a cor resultante na composição. Este é 
o modo layer por defeito. 

Dissolve 
 Edita ou pinta cada pixel para fazer dele a cor resultante na composição, 
contudo essa cor é uma substituição aleatória dos pixels com a cor de base ou a cor de 
mistura, dependendo da sua opacidade. Este modo resulta melhor com as ferramentas 
Paintbrush ou Airbrush e uma grande espessura de traço. 

Behind 
 Edita ou pinta apenas na parte transparente da layer este modo trabalha apenas 
em layers que não tenham seleccionada a opção “Preserve Transparency” e é 
equivalente a pintar na parte de trás de uma folha de acetato que já esteja desenhada 
pela frente. 
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Clear 
 Edita ou pinta cada pixel e torna-o transparente. Este modo está disponível 
para as ferramentas Line, Paint Bucket e os comandos Fill e Stroke. Precisa de estar 
numa layer que não tenha a opção “Preserve Transparency” seleccionada. 

Multiply 
 Olha para a informação de cor de cada canal e multiplica a cor de base pela 
cor de mistura. O resultado é sempre uma cor mais escura. Multiplicar uma cor por 
preto, resulta preto. Multiplicar uma cor por branco, resulta na própria cor. Quando 
pintar com uma cor diferente de preto ou branco, sucessivamente, resulta 
progressivamente em cores mais escuras.  

Screen 
 Olha para a informação de cor de cada canal e multiplica o inverso da cor de 
mistura e as cores de base. O resultado é sempre uma cor mais clara. Aplicar preto no 
modo Screen torna a cor inalterada. Aplicar branco no modo Screen, produz branco. 
O efeito é semelhante a projectar várias fotografias, umas em cima das outras. 

Overlay 
 Aplica o modo Multiply ou Screen às cores, dependendo da cor de base. Os 
padrões ou cores sobrepõem-se aos pixels existentes, enquanto preservam as zonas 
claras e as zonas de sombra das cores de base. A cor de base não é substituída: é 
misturada com a cor de mistura para reflectir a claridade ou obscuridade da cor 
original. 

Soft Light 
 Escurece ou clareia as cores, dependendo da cor de mistura. O efeito é 
semelhante a colocar uma luz difusa sobre uma imagem. 
 Se a cor de mistura (fonte de luz) é mais clara que 50% de cinzento, a imagem 
é clareada, como se lhe fosse aplicado o modo Dodge. Se a cor é mais escura que 50% 
de cinzento, a imagem é escurecida, como se lhe fosse aplicado o modo Burn. 
Pintando com preto ou branco puros produzem zonas distintivamente mais escuras ou 
mais claras respectivamente mas não resultam em preto ou branco puros. 

Hard Light 
 Aplica o modo Multiply ou Secreen às cores, dependendo da cor de mistura. O 
efeito é semelhante a colocar uma luz brilhante a incidir directamente sobre a 
imagem. 
 Se a cor de mistura (fonte de luz) é mais clara que 50% de cinzento, a imagem 
é clareada, como se lhe fosse aplicada o modo Screen. Isto é útil para introduzir zonas 
de brilho numa imagem. Se a cor de mistura é mais escura que 50% de cinzento, a 
imagem é escurecida, como se lhe fosse aplicado o modo Multiply. Isto é útil se a sua 
intenção for a de adicionar sombras à imagem. Pintar com preto ou branco puros, 
resulta em preto ou branco puros. 

Color Dodge 
 Olha para a informação de cada canal de cor e ilumina a cor de base para que 
reflicta a cor de mistura. Misturando preto não produz mudanças. 



 34

Color Burn 
 Olha para a informação de cada canal de cor e escurece a cor de base para que 
reflicta a cor de mistura. Misturando branco não produz mudanças. 

Darken 
 Olha para a informação de cada canal de cor e selecciona a cor de base ou a 
cor de mistura – a que for mais escura -  como a cor resultante. Os pixels mais claros 
que a cor de mistura são substituídos e os pixels mais escuros não sofrem qualquer 
alteração. 

Lighten 
 Olha para a informação de cada canal de cor e selecciona a cor de base ou a 
cor de mistura – a que for mais clara -  como a cor resultante. Os pixels mais escuros 
que a cor de mistura são substituídos e os pixels mais claros não sofrem qualquer 
alteração. 

Difference 
 Olha para a informação de cor em cada canal e subtrai ou a cor de mistura da 
cor de base ou a cor de base da cor de mistura, dependendo de qual tenha o maior 
valor de brilho. Misturando com branco inverte os valores base das cores; misturando 
com preto, não produz alterações. 

Exclusion 
 Cria um efeito similar, mas menor em contraste que o modo Difference. 
Misturando com branco, inverte os valores base da cor. Misturando com preto, não 
produz alterações. 

Hue 
 Cria uma cor resultante com a luminância e a saturação da cor de base e o 
parâmetro Hue da cor de mistura. 

Saturation 
 Cria uma cor resultante com a luminância e o parâmetro Hue da cor de base e 
o parâmetro Saturation da cor de mistura. Pintar com este modo numa área sem 
saturação (cinzento) não provoca alterações. 

Color 
 Cria uma cor resultante com a luminância da cor de base e os parâmetros Hue 
e Saturation da cor de mistura. Este modo preserva os níveis de cinzento na imagem, 
tornando-se útil para colorir fotografias a preto e branco. 

Luminosity 
 Cria uma cor resultante com os parâmetros Hue e Saturation da cor de base e a 
luminância da cor de mistura. Este modo cria o efeito inverso do modo Color. 
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Opacity 
 Permite-lhe definir a opacidade dos pixels: 0% torna os pixels da layer 
transparentes; 100% torna os pixels da layer totalmente visíveis. 

Preserve Transparency 
 Se esta opção estiver seleccionada, impossibilita a edição de pixels na área 
transparente da layer. 

Criar e apagar Layers 
 Pode criar uma nova layer se fizer clique no ícone do meio ao fundo da palette 
Layers. Pode apagar a layer actual se fizer clique no ícone da direita ao fundo da 
palette Layers. 

Trocar as posições das Layers entre si 
 Pode alterar as posições relativas entre layers, pegando numa delas e 
arrastando-as com o botão esquerdo do rato para cima ou para baixo das outras layers 
já existentes. 

Texto 
 
 A partir da versão 5.0 a ferramenta de texto foi amplamente melhorada. 
 

 
Imagem 32 - Type Tool 

 

 Para seleccioná-la, escolha-a a partir da barra de ferramentas ou pressione T 
no teclado. 
 O cursor muda para um semelhante ao utilizado no Word e num sítio 
relativamente próximo de onde quer colocar o texto (esta posição pode ser alterada 
mais tarde), faça clique sobre o documento com o botão esquerdo do rato. Isto abrir-
lhe-á a janela de diálogo da Type Tool. 

Font 
 Neste espaço configura qual o tipo de fonte, o seu estilo (Bold, Italico, etc.), 
sublinhado, falso bold e falso itálico para fontes que não possuam estes estilos. 
Deverá seleccionar os caracteres que deseja transformar. 

Size 
 Define o tamanho da fonte em points ou pixels. Deverá seleccionar os 
caracteres que deseja transformar. 

Color 
 Define a cor a dar a todo o texto. Não é possível com esta ferramenta dar cores 
diferentes a cada letra do mesmo texto. 
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Leading 
 Define o espaçamento entre linhas de texto. Deverá seleccionar as linhas que 
pretende espaçar. 
 

 
Imagem 33 - Janela de diálogo Type Tool 

Tracking 
 Define o espaçamento entre caracteres. Deverá seleccionar os caracteres que 
pretende espaçar. 

Baseline 
 Define a diferença das linhas de base entre caracteres. Deverá seleccionar os 
caracteres que pretende fazer subir ou descer relativamente aos outros. 

Anti-Alias 
 Define a maior ou menor suavidade de contornos do texto. Não é possível com 
esta ferramenta dar suavidade de contornos diferentes para cada letra do mesmo texto. 
 
 Repare que se colocar o cursor no documento quando estiver com a janela de 
texto aberta, este transforma-se na Move Tool. Pode posicionar desta forma o texto 
onde quiser. 

Alterar texto já introduzido 
 Para alterar texto já introduzido, basta fazer duplo clique no T que aparece na 
layer de texto ou, com a ferramenta de texto seleccionada, aproximar-se do texto a 
modificar até que o cursor fique sem o quadradinho envolvente. Nesse instante, 
poderá fazer clique e alterar o texto correspondente. 
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Lição n.º 3 
 
 

Assuntos abordados: 
 
 PARTE 1 – DOMINAR O BÁSICO DO PHOTOSHOP (continuação) 
  Transformações e alinhamentos 
  Paths e curvas de Bézier 
 PARTE 2 – CÂMARA ESCURA 
  A importância dos preliminares 
  Análise dos parâmetros de imagem   
 
 
 

 

Para trabalhar nos exercícios propostos a seguir, use os ficheiros: 
A:\veneza_inicio.tif 
A:\nuvens.tif 

 

Transformações e alinhamentos 
 
 Entende-se por transformação toda e qualquer alteração que se fizer a uma 
imagem ou a um elemento da imagem. As transformações aplicam-se ao conteúdo de 
uma layer, ao conteúdo de uma selecção ou a uma imagem global 

Transformar o conteúdo de uma layer ou selecção 
 Para transformar o conteúdo de uma layer ou selecção, deverá escolher uma 
das opções do menu Edit > Transform. 

Scale 
 Um rectângulo com pegas envolve a imagem. Pegando nos vértices, poderá 
arrastá-los para aumentar ou diminuir o tamanho do objecto. Carregando em SHIFT, 
as proporções entre altura e largura mantêm-se. Carregando em ALT, o objecto 
aumenta ou diminui a partir do seu centro. Para aplicar a transformação, faça duplo 
clique no interior da área transformada. 
 

 
Imagem 34 - Scale 

 
 



 38

Rotate 
 Um rectângulo com pegas envolve a imagem. À volta desse rectângulo, 
posicione o cursor, clique e arraste numa determinada direcção para fazer rodar o 
objecto. Com SHIFT obriga a fazer a rotação em passos certos. Para aplicar a rotação, 
faça duplo clique no interior da área transformada. 
 

 
Imagem 35 - Rotate 

Skew 
Um rectângulo com pegas envolve a imagem. Utilizando as pegas, poderá 

alterar o ângulo de inclinação das suas arestas. Juntamente com SHIFT, altera esses 
ângulos em cima e em baixo ou à direita e à esquerda. Para aplicar o efeito, faça duplo 
clique no interior da área transformada. 

 

 
Imagem 36 - Skew 

Distort 
Um rectângulo com pegas envolve a imagem. Utilizando as pegas, poderá 

alterar a posição de cada uma delas, distorcendo a forma da imagem. Carregando em 
ALT, distorcerá também o vértice oposto. Carregando em SHIFT, condiciona a 
direcção da distorção. Para aplicar a rotação, faça duplo clique no interior da área 
distorcida. 

 

 
Imagem 37 - Distort 



 39 

Perspective 
Um rectângulo com pegas envolve a imagem. Utilizando as pegas, poderá 

alterar a posição de cada uma delas, aplicando efeitos de perspectiva. Carregando em 
ALT, distorcerá também o vértice oposto. Carregando em SHIFT, condiciona a 
direcção da distorção. Para aplicar a rotação, faça duplo clique no interior da área 
distorcida. 

 

 
Imagem 38 - Perspective 

Numeric 
 Esta opção permite controlar numericamente cada valor das transformações. 
 

 
Imagem 39 – Numeric 

 
•  Position: Se seleccionado, altera a posição da selecção segundo o eixo dos 

xx e/ou dos yy segundo as unidades especificadas. Se Relative estiver 
seleccionado, as coordenadas são medidas a partir da localização do 
objecto. Caso contrário, são coordenadas absolutas a partir do canto 
superior esquerdo do documento. Ponto (0,0). O xx é positivo da esquerda 
para a direita e o yy é positivo de cima para baixo. 

•  Scale: Se seleccionado, altera os valores do comprimento e da altura de 
acordo com a unidade seleccionada. Se Constrain Proportions estiver 
seleccionado, estes dois valores ficam dependentes. 
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•  Skew: Se seleccionado, controla os parâmetros de skew segundo ângulos 
com a horizontal e com a vertical. 

•  Rotate: Através do ângulo especificado, é aplicada uma rotação na 
selecção. Note que o sentido positivo da rotação é o sentido dos ponteiros 
do relógio. 

Rotate 180º 
 Roda a selecção 180º. 

Rotate 90º CW 
 Roda a selecção 90º no sentido dos ponteiros do relógio. 

Rotate 90º CCW 
 Roda a selecção 90º no sentido contrário ao dos ponteiros do relógio. 

Flip Horizontal 
 Reflecte a imagem segundo um eixo vertical. 

Flip Vertical 
 Reflecte a imagem segundo um eixo horizontal. 

Um exercício de recapitulação 
 
 Com o ficheiro veneza_inicio.tif aberto, iremos percorrer algumas das funções 
do Photoshop que já aprendeu, a fim de introduzir uma componente prática. 
 
 Escolha a Magic Wand Tool pressionando W no teclado. Nas opções para esta 
ferramenta, coloque: Tolerance: 20, Anti-aliased, Contiguous. Seleccione na 
imagem todo o espaço preto envolvente. 
 

 
Imagem 40 - Selecção do espaço preto envolvente 
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 Inverta a selecção com Select > Inverse ou SHIFT+CTRL+I. 
 Vamos agora endireitar a composição com: 
 
 Edit > Transform > Rotate 
 

 
Imagem 41 – Rotação da fotografia 

 
 É fácil endireitar a imagem utilizando a linha do horizonte. Quando estiver 
satisfeito com o resultado, faça duplo clique dentro do rectângulo de transformação. 
 Abandone a selecção com Select > Deselect ou CTRL+D. 
 Escolha a Crop Tool pressionando C no teclado e defina uma área que 
contenha apenas a fotografia. 
 

 
Imagem 42 - Selecção de corte à volta da fotografia 
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 Quando estiver seleccionado apenas o que interessa (lembre-se que pode 
ajustar a área de corte com as pegas do rectângulo de selecção), faça duplo clique 
dentro da selecção pretendida. 
 Por agora vamos confiar no Photoshop e ajustar a qualidade da imagem com 
os seguintes passos (lá mais para a frente neste documento veremos qual a teoria por 
trás destes ajustes e como fazê-los manualmente): 
 
 Image > Adjust > Auto Contrast ou CTRL+ALT+SHIFT+L; 
 Image > Adjust > Auto Levels ou CTRL+SHIFT+L. 
 
 Isto muda o aspecto da imagem para melhor. 
 

 
Imagem 43 - A foto de Veneza depois dos ajustes automáticos 

 
 A ideia neste exercício é colocar um céu com nuvens nesta fotografia. Abra o 
ficheiro nuvens.tif e com a Move Tool seleccionada, clique na imagem, arrastando-a 
para o ficheiro veneza_inicio.tif 
 

 
Imagem 44 - Drag & Drop de documentos 

 



 43 

 Quando o cursor mudar para um sinal +, pode largar o botão do rato e uma 
nova layer é criada com esse conteúdo. Posicione depois as nuvens de forma a que 
escondam a metade superior da fotografia. 
 Seleccione a layer “Background” e faça clique sobre o olho à esquerda da 
layer “Layer 1” 
 

 
Imagem 45 - Ocultar uma layer 

 
 Deixará de ver o conteúdo dessa layer. 
 Escolha novamente a Magic Wand Tool premindo W no teclado e com a tecla 
SHIFT premida, seleccione as porções de céu presentes na fotografia. 
 

 
Imagem 46 - Selecção do céu na fotografia 

 
 Inverta a selecção com SHIFT+CTRL+I e mude para a “Layer 1”. Com a 
“Layer 1” seleccionada, prima DELETE. Isto apagará o conteúdo da selecção. 
 Abandone a selecção com CTRL+D. 
 O céu é demasiado berrante para a fotografia, saltando para primeiro plano. 
Resulta numa composição algo irrealista, mas não é nada que o Photoshop não possa 
resolver. 
 Mude a opacidade da “Layer 1” para 40%. 
 Na próxima página poderá ver o resultado final do nosso exercício de revisão. 
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Imagem 47 - A composição final 

Paths e curvas de Bézier 
 
 Paths são caminhos definidos por curvas de Bézier e que permitem efectuar 
selecções, desenhar linhas ou preencher áreas definidas por essas curvas. A 
ferramenta para desenhar esses caminhos é a: 

Pen Tool 

 
Imagem 48 - Pen Tool 

 
 Para seleccioná-la, escolha-a a partir da barra de ferramentas ou pressione P no 
teclado. 

Desenhar segmentos de recta 
 Para desenhar segmentos de recta, basta fazer clique em pontos diferentes do 
documento (o início e o fim dos segmentos). 
 Para fechar uma determinada área, volte com o cursor ao ponto de partida até 
que o ícone da caneta fique acompanhado de um círculo pequeno, clique aí e a área 
fecha-se. 

 
Imagem 49 - Desenhar segmentos de recta 
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Desenhar curvas 
 Para desenhar uma curva, deverá fazer clique e arrastar um alfinete que define 
a tangente e a curvatura dessa curva. 
 

 
Imagem 50 - Desenhar curvas 

Direct Selection Tool (Ajustar as curvas desenhadas) 
 As curvas podem ser ajustadas depois de desenhadas. Para isso deverá utilizar 
a Direct Selection Tool. 
 

 
Imagem 51 - Direct Selection Tool 

 
 Seleccione-a a partir da barra de ferramentas ou pressionando A no teclado. 
 Comece por definir a porção da curva que quer modificar fazendo clique com 
esta ferramenta na porção da curva desejada. Aparecem os alfinetes que definem a 
forma da curva. 
 Desloque de seguida o cursor para a cabeça do alfinete e ajuste a curva a seu 
gosto. 
 
 

 
Imagem 52 - Ajustar as curvas desenhadas 
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 Se reparar, esta ferramenta ajusta não só a curva seleccionada mas ajusta 
também as outras curvas para que se ajustem à nova forma da primeira. Isto por vezes 
pode ser um inconveniente. 

Convert Point Tool 
 Inconveniente que pode ser contornado com esta ferramenta. 
 

 
Imagem 53 - Convert Point Tool 

  
Seleccione-a a partir da barra de ferramentas (é a única forma) ela encontra-se 

no grupo das anteriores. 
 Comece por definir a porção da curva que quer modificar fazendo clique com 
esta ferramenta na porção da curva desejada. Aparecem os alfinetes que definem a 
forma da curva. 
 Desloque de seguida o cursor para a cabeça do alfinete e ajuste a curva a seu 
gosto. As curvas adjacentes não são modificadas. 
 
 Já temos as curvas. O que podemos fazer com elas? Vejamos a palette Paths: 
 

 
Imagem 54 - Palette Paths 

 
 Vamos percorrer os botões que aparecem no fundo da palette, da esquerda 
para a direita: 

Fills path with foreground color 
 Preenche a área interior à curva com a cor de primeiro plano 

Strokes path with foreground color 
 Depois de definida uma cor, uma ferramenta de desenho e uma espessura de 
traço, este botão ataca toda a curva com esse traço. 

Loads path as a selection 
 Transforma a área interior à curva numa selecção. 

Makes work path from selection 
 Faz exactamente o contrário. Transforma uma selecção existente num 
caminho. 
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Creates new path 
 À semelhança das layers pode ter-se vários caminhos num mesmo documento, 
cada um numa layer de caminho que podem ser seleccionados na palette Paths. Este 
botão cria uma nova layer de caminho. 

Deletes current path 
 Este botão apaga a layer de caminho seleccionada. 

A importância dos preliminares 
 
 Felizmente para o utilizador, a evolução dos computadores ditou vários 
formatos de imagem, cada qual adaptado a um determinado fim. Dos vários formatos 
à disposição, podem distinguir-se dois grandes grupos aos quais o autor deste 
documento resolveu nomear de fidedignos e degenerativos. 

Formatos fidedignos 
São fiéis à imagem original: não desperdiçam informação digital. Geram (por 

esse motivo) ficheiros maiores, mas são também os mais adequados para 
armazenamento "em bruto" de imagem. Alguém que se preocupe em construir uma 
biblioteca de imagens, não pensará em guardar ficheiros pouco fidedignos, tal como 
um normal funcionário de uma biblioteca municipal não ficaria muito feliz se 
desaparecessem aleatoriamente algumas palavras ou letras dos seus livros mais 
importantes. 
 É norma ter sempre um ficheiro num formato fidedigno e depois   consoante 
as necessidades   fazer cópias em formatos degenerativos, que se adaptem aos 
diversos fins. 
 Os formatos fidedignos mais típicos são: BMP e TIFF. 

BMP 
 É o formato de imagem utilizado pelo sistema operativo Windows. Tem as 
seguintes vantagens: 
 

•  Grava em formato RGB; 
•  Grava sem perdas de informação; 
•  Reconhecido pela maioria das aplicações. 

TIFF 
 É o formato de imagem utilizado pelos profissionais, que o usam para arquivo. 
Tem todas as vantagens do BMP e mais algumas: 
 

•  Grava em formato RGB; 
•  Grava sem perdas de informação; 
•  Reconhecido pela maioria das aplicações; 
•  Grava em formato Grayscale; 
•  Grava em formato CMYK; 
•  Reconhecido por Windows e Macinthosh (se utilizar como Bit Order 

nas opções do TIFF: IBM PC); 
•  Grava canais Alpha; 
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•  Opcionalmente possui um algoritmo de compressão que diminui o 
tamanho do ficheiro: LZW compression algorithm. 

Formatos degenerativos 
São uma aproximação à imagem original: desperdiçam alguma (ou bastante) 

informação digital através de algoritmos próprios. O interesse desta degeneração é 
que o resultado final não é muito diferente do original, ao passo que o tamanho do 
ficheiro pode reduzir consideravelmente. Este é um argumento de peso quando se fala 
em Internet e taxas de transferência associadas. Os formatos degenerativos mais 
comuns são o JPEG e o GIF. De notar a crescente popularidade e utilidade do PNG. 

PNG 
Possui uma compressão muito próxima do JPEG e admite transparências de 8 

bits: o mesmo que dizer 256 níveis de opacidade. Elimina o tenebroso efeito de 
auréola, fazendo com que a imagem se funda com o background dos documentos. 
Tanto o GIF como o PNG guardam a informação sobre a transparência num canal 
designado por alpha   o GIF, com um canal alpha de 1 bit, o PNG com um canal 
alpha de 8 bits. O PNG ainda não é suportado devidamente pelos últimos browsers 
(Netscape 4.51 e Internet Explorer 5.0) mas alguns programas evoluídos já aceitam as 
suas potencialidades, como o Macromedia Director 7. 

Análise dos parâmetros de imagem   
 

 

Para trabalhar nos exercícios propostos a seguir, use o ficheiro: 
A:\velho_inicio.tif 

 
 Sempre que se quer colocar uma imagem na web ou utilizá-la para outro fim, 
deverá começar por eliminar algumas das imperfeições que esta possa conter. Nesta 
parte do capítulo, veremos como analisar uma imagem, detectar as suas imperfeições 
e, de seguida, a forma de as corrigir. 
 O ficheiro velho_inicio.tif contém uma digitalização de uma fotografia. 
Repare que ainda existem algumas margens brancas que não pertencem à imagem. 
 

 
Imagem 55 - A imagem inicial do Sr. Sousa 
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 Estas margens brancas serão prejudiciais quando se tentar analisar as 
propriedades da imagem. Induzem ao Photoshop a pensar que existem mais pixels 
brancos na fotografia do que os que realmente lá figuram (julgará a imagem mais 
clara). Tiremos então toda a informação que não é necessária (as margens brancas), 
recorrendo à Crop Tool (seleccionando-a na barra de ferramentas ou pressionando C 
no teclado). 
 Qual será o problema desta imagem? 

Histograma 
 Faça Image > Histogram... 
 

 
Imagem 56 – Histograma 

 Este histograma concentra-se no canal da luminosidade e aqui já se consegue 
vislumbrar qual é o problema. No histograma está representada a quantidade de pixels 
que existem desde o totalmente negro (sem luminosidade) até ao branco (totalmente 
iluminado). 
 
 Para esta imagem, o histograma revela que faltam tanto brancos absolutos 
como negros absolutos. A gama de luminosidade é mais estreita e isto traduz-se num 
contraste deficiente.  
 
 Encontrado o problema, passemos à solução. Faça: 
 
 Image > Adjust > Levels... ou CTRL+L 

Levels 
 Mesmo no canal RGB, a deficiência faz-se sentir. Nesta janela existem três 
pipetas: uma com a ponta preta, outra com a ponta cinzenta e outra com a ponta 
branca. Permitem que se escolha na imagem, respectivamente, zonas de sombra, tons 
intermédios e zonas de claridade. Fazendo estas escolhas, o Photoshop repartirá 
novamente os pixels pelo histograma, resultando numa imagem corrigida. 
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Imagem 57 - Levels 

Zona de sombra 
 Define-se como zona de sombra a área mais escura na imagem mas que ainda 
contêm algum detalhe (não é totalmente negra). Com a pipeta preta seleccionada, 
escolha as folhas mais escuras ao fundo. 
 
 Repare que, ao seleccionar esta área, toda a imagem sofre um ajuste cromático 
em função do novo valor de luminosidade para a sombra. 
 
 Pode no entanto – se não gostar do resultado – optar por outra cor para a 
sombra bastando para isso fazer clique com o botão esquerdo do rato sobre outro pixel 
da imagem. 
 
 Não se precipite no seu julgamento, porque ainda falta indicar a zona de 
luminosidade. 
 

 
Imagem 58 - Zona de sombra 
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Zona de claridade 
 Define-se como zona de claridade a área mais iluminada na imagem mas que 
ainda contém algum detalhe (não é totalmente branca). Com a pipeta branca 
seleccionada, escolha o azul claro da camisa. 
 Repare que, ao seleccionar esta área, toda a imagem sofre um ajuste cromático 
em função do novo valor de luminosidade. 
 Pode no entanto – se não gostar do resultado – optar por outra cor para a 
claridade bastando para isso fazer clique com o botão esquerdo do rato sobre outro 
pixel da imagem. 
 

 
Imagem 59 - Zona de claridade 

 
 Depois destes procedimentos, o Photoshop passará aos cálculos finais e o 
resultado será o seguinte: 
 

 
Imagem 60 - A imagem final do Sr. Sousa. 
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Lição n.º 4 
 
 

Assuntos abordados: 
 
 PARTE 2 – CÂMARA ESCURA (continuação) 
  O mundo a preto e branco 
  Duotone: o toque de mestre 
  Qual o formato de gravação?   
 
 

O mundo a preto e branco 
 

 
Para trabalhar nos exercícios propostos a seguir, use o ficheiro: 
A:\velho_fim.tif 

 
 Por vezes, a necessidade artística dita que uma fotografia resulta melhor se for 
a preto e branco. Ao longo deste exemplo, veremos a forma corriqueira e a forma 
profissional de transformar uma imagem colorida numa óptima imagem a preto e 
branco. Para isso utilizaremos um pouco de teoria cromática que já foi referida 
anteriormente. 
 Crie um documento exactamente igual ao que abriu e que irá ser utilizado para 
a forma corriqueira de transformar uma imagem para preto e branco. Utilize a palette 
History e use o botão “Create new document from current state”. Depois, nada mais 
simples. Faça: 
 
 Image > Mode > Grayscale 
 

 
Imagem 61 - Image > Mode > Grayscale 

 
 A maior parte das pessoas ficará satisfeita com esta versão da imagem, mas o 
Photoshop pode fazer melhor. Minimize a janela que irá servir mais tarde como termo 
de comparação. 
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 Se se lembrar da definição do formato Lab Color, poderá constatar que existe 
um canal apenas para a luminância (quantidade de luz reflectida pelas cores). É 
apenas este parâmetro que a película de filme a preto e branco consegue capturar. 
 
 Para converter a imagem para o formato Lab Color deverá fazer: 
 
 Image > Mode > Lab Color 
 
 Inspeccione a palette Channels fazendo clique na sua etiqueta ou utilizando 
Window > Show Channels. Será qualquer coisa semelhante ao que se segue: 
 

 
Imagem 62 - Channels (Lab Color) 

 
 Poderá ver na janela principal do documento o conteúdo de cada um dos 
canais (Lightness, a ou b), bastando para tal fazer clique com o rato sobre o canal 
pretendido. O canal que nos interessa é Lightness. 
 Para ficar apenas com o canal Lightness (o segundo a contar de cima na 
palette Channels) terá de apagar o a e o b arrastando-os para o ícone com o balde do 
lixo (o da direita ao fundo da palette). 
 Bastará como etapa final, converter a imagem para Grayscale, já que é apenas 
essa a informação que podemos ver na imagem. Faça: 
 
 Image > Mode > Grayscale 
 
 A palette dos Channels mudou para: 
 

 
Imagem 63 - Channels (Grayscale) 

 
 É agora altura de ver qual o resultado das nossas teorias na própria imagem. É 
um bom exercício de “Descubra as Diferenças”, comparar as duas versões 
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conseguidas da imagem inicial em formato RGB. Esta última resultou mais nítida e 
menos empastelada. 
 

 
Imagem 64 - O Sr. Sousa (versão final em Grayscale utilizando Lab Color) 

Duotone: o toque de mestre 
 
 A imagem que resultou das últimas transformações, necessitaria apenas de 
uma cor para ser reproduzida: o preto. A maior ou menor quantidade de tinta faz as 
diversas gradações presentes na imagem. Por vezes, a imagem ganha mais um bocado 
de vida se juntarmos uma segunda cor, que complemente a escala que vai desde o 
preto ao branco. Tentaremos dar um aspecto sépia a esta fotografia, utilizando o 
formato Duotone. Note que para transformar uma imagem para Duotone, esta 
necessita de estar em Grayscale. 
 
 Image > Mode > Duotone 
 

 
Imagem 65 - Duotone Options 
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 Repare que nesta janela escolheu-se para type: Duotone. As outras opções são 
Tritone e Quadtone que adicionam à imagem três ou quatro cores, respectivamente. 
Para seleccionar uma segunda cor para além do preto, deverá fazer clique no quadrado 
branco logo abaixo do quadrado preto. Aparecerá uma janela que o deixará escolher 
uma cor segundo o código PANTONE. Para três e quatro cores, seria fazer clique nos 
quadrados seguintes. 
 

 
Imagem 66 - Custom Colors PANTONE 

PANTONE e códigos de cores 
 Porquê PANTONE? É este o esquema de cores utilizado nas gráficas porque 
permite defini-las de uma forma fácil através de códigos específicos. Na lista de 
opção Book tem os seguintes catálogos de cores: ANPA Color, DIC Color Guide, 
FOCOLTONE, PANTONE Coated, PANTONE Process, PANTONE ProSim, 
PANTONE Uncoated, TOYO Color Finder e TRUMATCH.  
 Para este exemplo, utilizou-se a cor PANTONE COATED 167 CVC. 
 

 
Imagem 67 - Fotografia do Sr. Sousa em tons sépia utilizando Duotone 
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Qual o formato de gravação? 
 
 Para o exemplo dado anteriormente, a imagem pede CMYK. As cores 
PANTONE e similares são primordialmente para impressão. Faça: 
 
 Image > Mode > CMYK Color 
 
 Se desejar guardar a imagem para posterior uso e impressão, não se esqueça 
do que lhe foi sugerido anteriormente: opte por um formato fidedigno (a compressão 
JPEG e GIF notam-se bastante nas impressões). Sendo CMYK, use TIFF.   
 
 O formato RGB também podia ser utilizado, já que contém todas as cores 
CMYK, mais aquelas que saem do âmbito deste último formato. 
  
 O leitor não se deverá espantar se em RGB a imagem ocupar menos espaço 
em disco: lembre-se que para cada pixel RGB existem três valores associados e para 
cada pixel CMYK existem quatro valores associados. 
 
 Não é necessário converter uma imagem para CMYK sempre que a quiser 
enviar para a impressora. Esta, internamente, possui um interpretador que traduz 
outros formatos naquilo que ela necessita: percentagens de tinta ciano, magenta, 
amarelo e preto. 
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Lição n.º 5 
 
 

Assuntos abordados: 
 
 PARTE 3 – MUNDOS IMAGINÁRIOS 
  Criar a partir do nada 
 PARTE 4 – ORIENTAÇÕES PARA A WEB 
  Os formatos da web e a sua optimização 
  GIF’s transparentes 
  Imagens para fundos de páginas 
 
 

Criar a partir do nada 
 
 Nesta lição veremos como – a partir do nada – poderemos criar uma 
composição de aspecto realista. Servirá também para percorrer quase tudo o que foi 
dado, com vista à concretização de um projecto. Por outras palavras, tentar fazer com 
que, depois de cimentados alguns conceitos e algumas das potencialidades do 
Photoshop, conciliar tudo para concretizar um objectivo em vista. 
 
 Comecemos por criar um novo documento no Photoshop: 
 
 File > New... ou CTRL+N 
 
 Defina as seguintes propriedades: 
 

•  Width: 500 pixels 
•  Height: 400 pixels 
•  Resolution: 72 pixels/inch 
•  Mode: RGB Color 
•  Contents: White 

 
Clique em OK. 
 
Coloque réguas no novo documento, fazendo: 
 
View > Show Rulers ou CTRL+R 
 
Coloque guias separadas vertical e horizontalmente por 100 pixels. Para 

colocar uma guia no documento, mova o cursor para o centro de uma das réguas e 
arraste uma guia, colocando-a na posição desejada. Para mover as guias segundo as 
divisões da régua, mantenha a tecla SHIFT pressionada à medida que desloca a guia. 
Para ajustar a posição de uma guia já colocada, seleccione primeiro a Move Tool, 
aproxime-se da guia até o cursor mudar de aspecto e arraste a guia para uma nova 
posição. Para comutar entre uma guia vertical ou horizontal, pressione a tecla ALT. 
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Aumente um pouco o tamanho da janela do documento, arrastando o canto 
inferior direito para baixo e para a direita. Por esta altura, o seu documento deverá 
assemelhar-se ao seguinte: 
 

 
Imagem 68 - Guides 

 
 Crie uma nova Layer utilizando: 
 
 Layer > New... > Layer... ou SHIFT+CTRL+N 
 
 Na caixa de diálogo, dê-lhe o nome “Xadrez”. 
 
 Active a Marquee Tool (ferramenta rectangular de selecção) a partir da barra 
de ferramentas ou carregando em M no teclado e seleccione um quadrado com 100 
pixels de lado utilizando as guias marcadas – repare como a selecção cola às linhas e 
torna esta operação bastante fácil. 
 
 Tendo o cuidado de trabalhar na layer “Xadrez”, preencha a selecção com 
preto (se não tiver o preto escolhido, basta fazer clique nos dois quadradinhos 
sobrepostos, junto das cores de primeiro e segundo plano),  fazendo ALT+DELETE. 
 
 Ainda com a Marquee Tool, desloque a selecção pelos quadrados da grelha 
para fazer o efeito de xadrez. As guias tornam este procedimento bastante fácil. 
 
 Tentemos dar uma noção de perspectiva ao mosaico. Seleccione todo o 
conteúdo da layer “Xadrez”: 
 
 Select > All ou CTRL+A 
 
 Depois, aplique uma distorção à selecção com: 
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 Edit > Transform > Distort 
 
 Pegue nos dois vértices superiores do rectângulo e desloque-o para a 
intercepção das guias, do lado esquerdo e direito do centro da imagem. Este 
procedimento também fica facilitado pela presença das guias. 
 
 O resultado, depois destes procedimentos, deverá ser semelhante ao seguinte: 
 

 
Imagem 69 - Edit > Transform > Distort 

 
 Para aplicar a transformação, clique duas vezes no interior desta. 
 
 Iremos agora cortar a imagem com a Crop Tool seleccionando-a na barra de 
ferramentas ou pressionando C no teclado. A área a preservar desprezará a primeira 
coluna de quadrados da direita e a primeira coluna de quadrados da esquerda. Assim, 
utilizando as guias, seleccione as três colunas interiores e clique duas vezes no interior 
da área definida: é feito o corte à imagem. 
 
 Escolha novamente a ferramenta de selecção rectangular (da barra de 
ferramentas ou pressionando M no teclado) e defina uma área que contenha as duas 
primeiras linhas de quadrados a contar de cima (local onde não existe o xadrez). 
 
 Defina cor-de-laranja para primeiro plano e azul claro para segundo plano. 
Iremos aplicar um filtro que simula o efeito de núvens e que utiliza as cores acabadas 
de definir. Faça: 
 
 Filter > Render > Clouds 
 
 E, logo a seguir: 
 
 Filter > Render > Difference Clouds 
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 Para aplicar novamente o último filtro escolhido, bastará fazer CTRL+F. Este 
também aparece logo na primeira linha do menu Filter. 
 Faça repetidas vezes CTRL+F até encontrar a combinação de cores que mais 
lhe agradar. 
  

 
Imagem 70 - Filter > Render > Difference Clouds 

Linear Gradient Tool 
 Iremos agora tentar dar alguma noção de profundidade à composição. Para 
isso utilizaremos a Linear Gradient Tool (escolha esta ferramenta da barra de 
ferramentas ou pressione G no seu teclado). 
 

 
Imagem 71 - Linear Gradient Tool 

 
 Esta ferramenta cria transições entre cores do modo e na área que forem 
especificados. Ao fazer duplo clique sobre esta ferramenta, aparecem as suas opções: 
 

 
Imagem 72 - Linear Gradient Options 

 
 Modo: Normal. Opacity: 100%. Transparency e Dither seleccionados. O tipo 
de gradiente utilizado foi Foreground to Transparent, o que quer dizer que variará 



 63 

desde a cor de primeiro plano até ao transparente. A cor de primeiro plano é o preto. 
Para o obter, pressione D no seu teclado (volta às cores por defeito: preto e branco). 
 Clique com o botão esquerdo do rato um bocado abaixo do centro da 
composição e mantendo a tecla SHIFT pressionada (para desenhar uma linha 
perfeitamente vertical), arraste o gradiente até ao quarto superior da composição. 
 

 
Imagem 73 - Gradiente superior 

 
 Inverta a selecção com CTRL+SHIFT+I ou faça Select > Inverse. Clique com 
o botão esquerdo do rato um bocado acima do centro da composição e mantendo a 
tecla SHIFT pressionada, arraste o gradiente até ao quarto inferior da composição. 
 

 
Imagem 74 - Gradiente inferior 
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 Os guias já cumpriram a sua função e podem ser eliminados com: 
 
 Viem > Clear Guides 
 
 Pode também abandonar a selecção rectangular: 
 
 Select > Deselect ou CTRL+D. 
 
 Antes de se progredir no exercício, será necessário fundir a layer existente 
com o background: 
  
 Layer > Flatten Image 
 
 Escolha agora a ferramenta de selecção circular e pressionando SHIFT (para 
desenhar um círculo perfeito), coloque um circulo com 100 pixels de raio mais ou 
menos no centro da composição. 
 

 
Figure 1 - Ferramenta de selecção circular 

 
 Copie e cole o conteúdo da selecção com CTRL+C e CTRL+V. É criada uma 
nova layer com esse conteúdo, colocado exactamente nas mesmas coordenadas. 
Arraste essa nova layer para o ícone do meio ao fundo da palette Layer, para criar 
outra exactamente igual à anterior. 
 Por defeito, a layer superior chamar-se-á “Layer 1 copy” e a layer 
imediatamente abaixo será “Layer 1”. 

Seleccione a “Layer 1 copy” fazendo clique com o botão esquerdo do rato 
sobre ela. Mantendo a tecla CTRL pressionada faça novamente clique com o botão 
esquerdo do rato sobre essa layer. Com este procedimento, seleccionará tudo o que 
não é transparente na layer: neste caso, o círculo. Repare como o cursor muda para 
uma mão com um quadrado seleccionado. Desloque a selecção escolhendo a Move 
Tool (V no teclado) e carregando algumas vezes na tecla UP. 
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Imagem 75 - Seleccionar o conteúdo não transparente de uma layer 

 
 Nessa selecção aplicaremos um filtro que tentará dar ao círculo a aparência de 
uma esfera: 
 
 Filter > Distort > Spherize... 
 
 As opções foram: 
 

•  Amount: 100; 
•  Mode: Normal. 

 
Antes de prosseguir, active a opção “Preserve Transparency” para esta layer  

na palette Layers. 
 

 
Imagem 76 - Filter > Distort > Spherize... 

 
 Tentemos agora dar alguns reflexos para que a esfera pareça ainda mais 
tridimensional. Lembre-se que o Photoshop é um programa para processamento 
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digital de imagem e não um programa 3D. As ilusões espaciais devem ser dadas 
através de transformações nos pixels da imagem e não através do famoso Render de 
programas 3D sofisticados como o AutoCAD ou o Macromedia 3D Studio Max. 
Como diz o provérbio: “Cada macaco no seu galho”. 

Airbrush Tool 
 
 Para fazer o reflexo na esfera, utilizaremos uma nova ferramenta: a Airbrush 
Tool, que simula um instrumento de desenho conhecido no mundo artístico: uma 
caneta que pinta auxiliada por pressão de ar. 
 

 
Imagem 77 - Airbrush Tool 

 Seleccione-a na barra de ferramentas ou pressione J no teclado. Clique duas 
vezes sobre ela para definir as suas opções: 
 

•  Mode: Normal; 
•  Pressure: 100%; 
•  Fade: 0 steps. 

 
O comportamento é em quase tudo igual à Paintbrush Tool, com excepção do 

parâmetro Pressure. Neste caso utilizou-se 100%, mas se tivéssemos utilizado 50%, 
significaria que teríamos de passar a ferramenta duas vezes no mesmo local para 
conseguirmos um resultado semelhante. Equivale na ferramenta real à maior ou 
menor pressão de ar utilizada para lançar a tinta sobre o papel. 

Com a espessura 100 seleccionada na palette brushes, seleccione as cores por 
defeito pressionando D e inverta-as pressionando X (primeiro plano a branco). Clique 
agora uma vez com o botão esquerdo do rato sobre o canto superior esquerdo da 
esfera. 
 

 
Imagem 78 – Reflexo na esfera 
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Falta escurecer um pouco a esfera no canto inferior direito. Utilizaremos para 
isso uma outra ferramenta. 

Burn Tool 
 
 Esta ferramenta queima as cores (escurece-as) 
 

 
Imagem 79 - Burn Tool 

 
Seleccione-a na barra de ferramentas ou pressione SHIFT+O no teclado até a 

ver seleccionada (a tecla SHIFT faz percorrer a selecção dentro de um determinado 
grupo de ferramentas). Clique duas vezes sobre ela para definir as suas opções: 
 

•  Range: Midtones; 
•  Exposure: 30%. 

 
Exposure funciona da mesma forma que Pressure para a ferramenta anterior. 
Trace um quarto-de-círculo no quarto quadrante da esfera. 

 

 
Imagem 80 - Sombra na esfera 

 
 Está quase perfeito. Basta juntar a sombra provocada pela esfera sobre o 
mosaico axadrezado. O elemento que utilizaremos para fazer a sombra já existe: é o 
conteúdo da “Layer 1”. Faça clique sobre essa layer para a tornar activa. 
 Iremos provocar uma distorção para passarmos de um círculo a uma elipse: 
 
 Edit > Transform > Scale 
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 Pegue no lado superior do quadrado de transformação e mova-o para baixo 
utilizando a pega correnspondente. 
 Desloque o resultado um pouco para baixo utilizando a tecla DOWN. 
 

 
Imagem 81 - Transformação do conteúdo da "Layer 1" 

 
 Quando estiver satisfeito com o resultado, faça duplo clique no interior da área 
de transformação. 
 Seleccione o conteúdo da “Layer 1” utilizando CTRL e fazendo clique nessa 
layer na palette Layers. 
 Pressione a tecla D para fazer do preto a sua cor de primeiro plano. Preencha a 
selecção eliptica com ALT+DELETE e retire a selecção com CTRL+D. 
 Se reparar, a sombra está tudo menos realista: tem os contornos bem definidos 
e está demasiado intensa. 
 Os contornos podem ser esbatidos utilizando um filtro do Photoshop: 
 
 Filter > Blur > Gaussian Blur... 
 
 As opções do filtro foram: 
 

•  Radius: 6 pixels. 
 

A intensidade da sombra pode ser suavizada diminuindo a opacidade da 
“Layer 1”. Na palette Layers, modifique o valor de Opacity para 50%. 

 
 O resultado final é bastante bom. Para quem partiu do nada, conseguiu-se uma 
óptima imitação da realidade. O leitor é convidado a treinar outro tipo de simulações 
da realidade (quer a partir do nada, quer modificando uma fotografia digitalizada). As 
possibilidades são infinitas e o limite é a sua imaginação. 
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Imagem 82 - Resultado final da esfera 

Os formatos da web e a sua optimização 
 
 Os designers da Web só podem viver com dois formatos de imagem: GIF e 
JPEG. As escolhas são poucas, mas mesmo assim a net encontra-se cheia de más 
opções. Nesta parte do documento veremos como optar entre as duas extensões. 

JPEG 
Utiliza mapas de cores de 24 bits (true color), o mesmo que dizer 224 cores. É 

o mais indicado para compactar ficheiros que contenham fotografias ou qualquer 
outra informação visual onde existam muitas cores, empastelamentos ou gradações. 

 

 
Imagem 83 - JPEG Options (File > Save a Copy...) 
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Image Options 
 Quality é um parâmetro que pode ser definido numa escala de 0 a 12 e 
corresponde à maior ou menor actuação (respectivamente) do algoritmo de 
compressão. Quanta maior for a qualidade, maior será o tamanho do ficheiro. Procure 
optar pelo compromisso entre estes dois parâmetros. Com a nova faceta de Preview, 
torna-se fácil decidir o que é aceitável. 

Format Options 
 Define o tipo de algoritmo utilizado. 

Baseline (“Standard”) 
Foi o primeiro algoritmo JPEG e por isso é reconhecido por todos os 

browsers, mesmo os antigos. 

Baseline Optimized 
 Apareceu posteriormente e gera ficheiros mais pequenos para o mesmo nível 
de qualidade do que o anterior. Porém, só é reconhecido por browsers mais recentes. 

Progressive 
 Outra opção recente para o formato JPEG permitindo que, ao fazer-se 
download de uma imagem, esta apareça cada vez com maior qualidade. O número de 
passagens efectuadas é definida na lista de opções abaixo entre 3, 4 ou 5 scans. 

Size 
 Caixa extremamente útil para quem trabalha para a Internet. Diz-lhe a todo o 
momento e em função dos parâmetros escolhidos, qual o tamanho da imagem final e 
quanto tempo demora a efectuar o seu download em três tipos diferentes de Modems: 
14.4 Kbps, 28.8 Kbps e 56.6 Kbps.  

GIF 
Utiliza mapas de cores de 8 bits, o mesmo que dizer 28 ou 256. É o mais 

indicado para compactar ficheiros que contenham desenhos simples, onde as cores 
apareçam em pouca quantidade e de forma estanque. É desaconselhado para 
fotografias, dadas as suas limitações em termos de cor e a excessiva visibilidade do 
efeito dither. Não será de espantar, contudo, que dadas as diversas opções disponíveis 
na criação de GIF’s, algumas fotografias fiquem razoáveis neste formato (de qualquer 
das formas, o ficheiro ficaria com um tamanho inaceitável, nomeadamente 
comparando com a mesma imagem em formato JPEG). 
 Se o seu desejo for criar animações, então este é o formato certo, já que é o 
único suportado pelos browsers. 
 A única forma de se conseguir transparências numa imagem, é também 
utilizando o formato GIF. A transparência nos GIF’s só possui 1 bit; por outras 
palavras, uma cor (ou conjunto de cores) só pode assumir um de dois estados: 
transparente ou não transparente. Não existem semi-transparências. Este facto provoca 
algumas inconveniências, nomeadamente o conhecido efeito de auréola. 
 Antes de poder gravar uma imagem como GIF, necessita de mudar o formato 
da imagem para cores indexadas: 
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 Image > Mode > Indexed Color... 
 
 Antes de proceder à conversão, e se a sua imagem tiver layers, o Photoshop 
pergunta se pretende fundir todas as layers no background. Não é possível converter 
uma imagem para cores indexadas sem antes fazer Flatten Image. 
 
 Aparecerá a seguinte janela de diálogo: 
 

 
Imagem 84 - Indexed Color 

Palette Exact 
 Cria uma palette que usa as cores exactas que aparecem na imagem RGB. Esta 
opção só aparece se a imagem contiver 256 ou menos cores. Porque a palette da 
imagem contém todas as cores desta, não existe o efeito dither. 

Palette System (Windows) 
 Utiliza a palette 8 bits do Windows, que é baseada numa amostra uniforme de 
cores RGB. Útil se necessitar de uma imagem para uma aplicação Windows. 

Palette System (Macintosh)  
Utiliza a palette 8 bits do Macintosh, que é baseada numa amostra uniforme de 

cores RGB. Útil se necessitar de uma imagem para uma aplicação Macintosh. 

Palette Web  
 Utiliza a palette mais usada pelos browsers para mostrarem imagens de 8 bits. 
Esta palette é a intersecção das duas anteriores. 
Uses the palette most often used by Web browsers to display 8-bit images. This 
palette is a subset of the Windows and Macintosh systems’ palettes. 

Palette Uniform 
 Cria uma palette escolhendo uniformemente cores do espectro. Por exemplo, 
se escolher 8 bits de cor, o Photoshop pega em seis níveis de cor uniformemente 
espaçados de vermelho, verde e azul e calcula as combinações destas cores para 
produzir uma palette uniforme de 216 cores (6x6x6=216). Um número de bits menor 
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cria uma palette uniforme com menos cores. O número total de cores apresentadas na 
imagem corresponde ao cubo mais próximo do número de bits escolhido (8, 27, 64, 
125, ou 216).  

Palette Adaptive 
 Cria uma palette escolhendo as cores do espectro que aparecem mais vezes na 
imagem. Por exemplo, uma imagem RGB apenas com as cores verde e azul, produz 
uma palette composta principalmente por verdes e azuis. A maior parte das imagens 
concentram-se em zonas particulares do espectro. 
 Para controlar uma palette de uma forma mais precisa, seleccione primeiro a 
área da imagem que contém as cores que pretende enfatizar. O Photoshop pesará a 
conversão tendo em conta essas cores. 

Palette Custom  
 Cria uma palette específica, utilizando a caixa de diálogo Color Table. Aqui, 
terá duas hipóteses: editar a Color Table cor por cor ou ler uma palette de cores criada 
anteriormente. 

Palette Previous 
Usa a palette específica utilizada numa conversão anterior, tornando fácil a 

conversão de várias imagens para uma palette de cores comum. 

Colors 
 Usando as palettes Uniform ou Adaptive, poderá especificar quantos bits 
deseja para as cores da sua imagem – o número de bits de cor por pixel. Este número, 
também conhecido como profundiade de cor, determina o número de cores utilizadas 
no ecrã ou na impressão de uma imagem. Por exemplo, se escolher 4 bits por pixel, a 
imagem será composta por 16 cores; 6 bits por pixel, 64 cores; 8 bits por pixel, 256 
cores. Na prática pode escolher qualquer número de cores para a sua imagem (até 
256). 

Forced 
 Com esta opção, poderá forçar o Photoshop a conter um determinado conjunto 
de cores: None – não força a existência de cores específicas; Black and White – 
força o aparecimento de branco e preto; Primaries – força o aparecimento de cores 
primárias; Web – força o aparecimento de cores compatíveis com a Web; Custom – 
força o aparecimento de cores definidas pelo utilizador. 

Dither 
 A não ser que utilize a palette Exact, a tabela de cores pode não conter todas 
as cores usadas pela imagem. Para simular essas cores, pode aplicar o efeito dither. O 
efeito dither misturas os pixels das cores disponíveis para simular as cores que faltam. 
Pode optar por três opções de dither: 

Dither None 
Não aplica o efeito dither às cores. Em vez disso, usa a cor mais próxima da 

cor que falta. Isto tende a resultar em transições bruscas entre variações de cor na 
imagem. 
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Dither Diffusion 
 Usa um método de difusão dos pixels por erro que produz um efeito dither 
menos estruturado que o próximo. 

Dither Pattern 
Usa um efeito parecido com o halftone (este efeito é conhecido de todos 

através das fotografias dos jornais que geram as diferentes tonalidades a partir da 
maior ou menor concentração de pontos negros) para simular as cores que não 
existem na tabela. Esta opção só fica disponível ao utilizar as seguintes palettes: Mac 
OS System, Web ou Uniform (216 cores). 

Amount 
 Nesta caixa define-se a quantidade de efeito dither a ser utilizado. O valor por 
defeito é 75%. Quanto maior for este efeito, melhor é o resultado visual, mas o 
tamanho do ficheiro aumenta proporcionalmente. 

Preserve Exact Colors 
 Previne que o efeito dither seja aplicado nas cores que constam da palette. 

GIF’s transparentes 
 

 

Para trabalhar no exercício proposto a seguir, use o ficheiro: 
A:\cocas.gif 

 
 Fazer um GIF transparente é relativamente fácil. Lembre-se que deve ter a 
imagem em formato Indexed Color antes de aplicar a transparência, isto para o caso 
de partir de uma imagem RGB, CMYK, etc. 
 Para o exemplo concreto que lhe apresento não é necessária esta conversão 
porque a imagem já é um GIF. Faça: 
 
 File > Export > GIF 89a Export… 
 
 Com a pipeta seleccionada, clique na cor que quiser transformar em 
transparente. Neste caso, escolha o branco, pois é esta a cor (que coincide com a área 
onde está colocado o boneco) que se deseja tornar transparente. 
 Para adicionar mais cores à transparência, basta seleccioná-las directamente 
sobre a imagem ou a partir da palette de cores que se situa no fundo da janela de 
diálogo. 
 Existem botões para fazer zoom à imagem (tornando a sua opção pelas cores 
mais precisa) e, quando a percentagem de zoom for muito elevada, a mão ajudá-lo-á a 
navegar pela imagem. 
 Lembre-se que no formato GIF, um pixel ou é transparente, ou não é! Não 
existem pixels semi-transparentes como no caso da opacidade de layers este facto 
causa o conhecido efeito de auréola, principalmente em imagens cujos contornos são 
suaves (efeito anti-alias). 
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Imagem 85 - File > Export > GIF 89a Export… 

Imagens para fundos de páginas 
 
 Esta é uma  forma expedita de fazer aqueles fundos que se vêm nas páginas 
com padrões contínuos onde não se vislumbram transições entre mosaicos. 
 
 Comece por abrir um novo documento com 200x200 pixels e dê pinceladas de 
forma aleatória mas perto do centro da composição. Não coloque riscos que saiam 
fora dos limites. 
 

 
Imagem 86 - Pinceladas aleatórias 

 
 De seguida vamos aplicar um filtro para conseguirmos homogeneizar o 
padrão: 
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Filter > Other > Offset… 
 
Utilize as seguintes opções: 
 

•  Horizontal: 100 pixels right; 
•  Vertical: 100 pixels down; 
•  Undefined areas: Wrap around. 

 
Isto conduz a uma versão enrolada do documento. Dê novamente pinceladas 

aleatórias perto do centro do documento sem tocar os seus limites. 
 

 
Imagem 87 - Outras pinceladas aleatórias 

 
 O background da página está feito e o embelezamento da composição 
dependerá do seu gosto. 
 
 Sugere-se um filtro que dê relevo às formas: 
 
 Filter > Stylize > Emboss... 
 
 Introduza os seguintes parâmetros: 
 

•  Angle: 135º; 
•  Height: 3 pixels; 
•  Amount: 100%. 

 
Coloque um pouco de cor com: 
 
Image > Adjust > Hue/Saturation 

 
 Introduza os seguintes parâmetros: 
 

•  Hue: +80 
•  Saturation: +40 
•  Lightness: +40 
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Coloque um visto na caixa Colorize nesta janela de diálogo. 
 
Para fundo, a imagem ainda tem muito contraste e muito brilho. Vamos 

corrigir isto fazendo uso de: 
 
Image > Adjust > Brightness/Contrast 
 
Parâmetros: 
 

•  Brightness: -30; 
•  Contrast: -70. 

 
Eis o resultado final: 
 

 
Imagem 88 - Papel de parede 

 
 
 

 
 



 77 

Índice de Imagens 
 
IMAGEM 1 - MENUS DO PHOTOSHOP.............................................................................9 
IMAGEM 2 - BARRA DE FERRAMENTAS.......................................................................10 
IMAGEM 3 - PREFERENCES > GENERAL ......................................................................11 
IMAGEM 4 - PREFERENCES > SAVING FILES ................................................................13 
IMAGEM 5 - PREFERENCES > DISPLAY & CURSORS.....................................................14 
IMAGEM 6 - PREFERENCES > TRANSPARENCY & GAMUT ............................................15 
IMAGEM 7 - PREFERENCES > UNITS & RULERS...........................................................16 
IMAGEM 8 - PREFERENCES > GUIDES & GRID.............................................................17 
IMAGEM 9 - PREFERENCES > PLUG-INS & SCRATCH DISKS .........................................17 
IMAGEM 10 - PREFERENCES > MEMORY & IMAGE CACHE...........................................18 
IMAGEM 11 - FILE > NEW... (CTRL+N) .....................................................................19 
IMAGEM 12 - DIFERENTES RESOLUÇÕES DE IMAGEM...................................................20 
IMAGEM 13 - SISTEMA DE CORES RGB.......................................................................22 
IMAGEM 14 - SISTEMA DE CORES CMYK...................................................................23 
IMAGEM 15 - SISTEMA DE CORES LAB ........................................................................23 
IMAGEM 16 - PALETTE COLOR ...................................................................................24 
IMAGEM 17 - PALETTE SWATCHES.............................................................................24 
IMAGEM 18 - PALETTE BRUSHES................................................................................25 
IMAGEM 19 - PAINTBRUSH TOOL ...............................................................................25 
IMAGEM 20 - PAINTBRUSH OPTIONS ..........................................................................25 
IMAGEM 21 - UTILIZAÇÃO DA PAINTBRUSH TOOL ......................................................26 
IMAGEM 22 - PENCIL TOOL........................................................................................26 
IMAGEM 23 - PENCIL OPTIONS ...................................................................................27 
IMAGEM 24 - UTILIZAÇÃO DA PENCIL TOOL...............................................................27 
IMAGEM 25 - PALETTE HISTORY ................................................................................28 
IMAGEM 26 - RECTANGULAR MARQUEE TOOL ...........................................................29 
IMAGEM 27 - MARQUEE TOOL OPTIONS.....................................................................30 
IMAGEM 28 - ELLIPTICAL MARQUEE TOOL.................................................................30 
IMAGEM 29 - MAGIC WAND TOOL.............................................................................31 
IMAGEM 30 - COMPOSIÇÃO DE SELECÇÕES .................................................................31 
IMAGEM 31 - PALETTE LAYERS ..................................................................................32 
IMAGEM 32 - TYPE TOOL...........................................................................................35 
IMAGEM 33 - JANELA DE DIÁLOGO TYPE TOOL...........................................................36 
IMAGEM 34 - SCALE ..................................................................................................37 
IMAGEM 35 - ROTATE................................................................................................38 
IMAGEM 36 - SKEW ...................................................................................................38 
IMAGEM 37 - DISTORT...............................................................................................38 
IMAGEM 38 - PERSPECTIVE ........................................................................................39 
IMAGEM 39 – NUMERIC .............................................................................................39 
IMAGEM 40 - SELECÇÃO DO ESPAÇO PRETO ENVOLVENTE ...........................................40 
IMAGEM 41 – ROTAÇÃO DA FOTOGRAFIA ...................................................................41 
IMAGEM 42 - SELECÇÃO DE CORTE À VOLTA DA FOTOGRAFIA .....................................41 
IMAGEM 43 - A FOTO DE VENEZA DEPOIS DOS AJUSTES AUTOMÁTICOS........................42 
IMAGEM 44 - DRAG & DROP DE DOCUMENTOS...........................................................42 
IMAGEM 45 - OCULTAR UMA LAYER...........................................................................43 
IMAGEM 46 - SELECÇÃO DO CÉU NA FOTOGRAFIA.......................................................43 
IMAGEM 47 - A COMPOSIÇÃO FINAL...........................................................................44 



 78

IMAGEM 48 - PEN TOOL.............................................................................................44 
IMAGEM 49 - DESENHAR SEGMENTOS DE RECTA.........................................................44 
IMAGEM 50 - DESENHAR CURVAS ..............................................................................45 
IMAGEM 51 - DIRECT SELECTION TOOL......................................................................45 
IMAGEM 52 - AJUSTAR AS CURVAS DESENHADAS .......................................................45 
IMAGEM 53 - CONVERT POINT TOOL..........................................................................46 
IMAGEM 54 - PALETTE PATHS....................................................................................46 
IMAGEM 55 - A IMAGEM INICIAL DO SR. SOUSA..........................................................48 
IMAGEM 56 – HISTOGRAMA.......................................................................................49 
IMAGEM 57 - LEVELS ................................................................................................50 
IMAGEM 58 - ZONA DE SOMBRA.................................................................................50 
IMAGEM 59 - ZONA DE CLARIDADE ............................................................................51 
IMAGEM 60 - A IMAGEM FINAL DO SR. SOUSA. ...........................................................51 
IMAGEM 61 - IMAGE > MODE > GRAYSCALE ..............................................................53 
IMAGEM 62 - CHANNELS (LAB COLOR) ......................................................................54 
IMAGEM 63 - CHANNELS (GRAYSCALE) .....................................................................54 
IMAGEM 64 - O SR. SOUSA (VERSÃO FINAL EM GRAYSCALE UTILIZANDO LAB COLOR)55 
IMAGEM 65 - DUOTONE OPTIONS...............................................................................55 
IMAGEM 66 - CUSTOM COLORS PANTONE...............................................................56 
IMAGEM 67 - FOTOGRAFIA DO SR. SOUSA EM TONS SÉPIA UTILIZANDO DUOTONE........56 
IMAGEM 68 - GUIDES.................................................................................................60 
IMAGEM 69 - EDIT > TRANSFORM > DISTORT.............................................................61 
IMAGEM 70 - FILTER > RENDER > DIFFERENCE CLOUDS.............................................62 
IMAGEM 71 - LINEAR GRADIENT TOOL ......................................................................62 
IMAGEM 72 - LINEAR GRADIENT OPTIONS..................................................................62 
IMAGEM 73 - GRADIENTE SUPERIOR...........................................................................63 
IMAGEM 74 - GRADIENTE INFERIOR ...........................................................................63 
IMAGEM 75 - SELECCIONAR O CONTEÚDO NÃO TRANSPARENTE DE UMA LAYER ...........65 
IMAGEM 76 - FILTER > DISTORT > SPHERIZE... ...........................................................65 
IMAGEM 77 - AIRBRUSH TOOL...................................................................................66 
IMAGEM 78 – REFLEXO NA ESFERA ............................................................................66 
IMAGEM 79 - BURN TOOL..........................................................................................67 
IMAGEM 80 - SOMBRA NA ESFERA..............................................................................67 
IMAGEM 81 - TRANSFORMAÇÃO DO CONTEÚDO DA "LAYER 1" ...................................68 
IMAGEM 82 - RESULTADO FINAL DA ESFERA...............................................................69 
IMAGEM 83 - JPEG OPTIONS (FILE > SAVE A COPY...)................................................69 
IMAGEM 84 - INDEXED COLOR...................................................................................71 
IMAGEM 85 - FILE > EXPORT > GIF 89A EXPORT…....................................................74 
IMAGEM 86 - PINCELADAS ALEATÓRIAS .....................................................................74 
IMAGEM 87 - OUTRAS PINCELADAS ALEATÓRIAS ........................................................75 
IMAGEM 88 - PAPEL DE PAREDE.................................................................................76 
 



 79 

Índice Geral 
 

PRÓLOGO ...................................................................................................... 7 

INTRODUÇÃO ................................................................................................ 7 

LIÇÃO N.º 1 .................................................................................................... 9 

O ambiente de trabalho e as configurações iniciais.................................................9 
Menus ....................................................................................................................9 
Barra de Ferramentas..............................................................................................9 
Janelas auxiliares..................................................................................................10 
Configurações iniciais ..........................................................................................11 
General.................................................................................................................11 

Color Picker .....................................................................................................11 
Interpolation .....................................................................................................12 
Anti-Alias PostScript........................................................................................12 
Export Clipboard ..............................................................................................12 
Show Tool Tips ................................................................................................12 
Auto-update open documents............................................................................12 
Beep When Done..............................................................................................12 
Dynamic Color Sliders .....................................................................................12 
Save Palette Locations ......................................................................................12 
Reset Palette Locations to Default ....................................................................12 

Saving Files..........................................................................................................12 
Image Previews ................................................................................................13 
File Extension...................................................................................................13 
Include Composited Image With Layered Files.................................................13 

Display & Cursors ................................................................................................13 
Color Channels in Color ...................................................................................13 
Use System Palette ...........................................................................................14 
Use Diffusion Dither ........................................................................................14 
Video LUT Animation......................................................................................14 
Painting Cursors ...............................................................................................14 
Other Cursors ...................................................................................................14 

Transparency & Gamut ........................................................................................15 
Grid Size ..........................................................................................................15 
Grid Colors.......................................................................................................15 
Use video alpha (requires hardware support) ....................................................15 

Units & Rulers .....................................................................................................15 
Rulers Units......................................................................................................15 
Column Size .....................................................................................................16 
Point/Pica Size..................................................................................................16 

Guides & Grid......................................................................................................16 
Guides ..............................................................................................................16 
Grid..................................................................................................................16 

Plug-Ins & Scratch Disks......................................................................................17 



 80

Plug-Ins Folder.................................................................................................18 
Scratch Disks....................................................................................................18 

Memory & Image Cache ......................................................................................18 
Cache Settings ..................................................................................................18 
Physical Memory Usage ...................................................................................18 

Criar um novo documento .....................................................................................18 
Name....................................................................................................................19 
Image Size............................................................................................................19 
Width ...................................................................................................................20 
Height ..................................................................................................................20 
Resolution ............................................................................................................20 

Resolução de arquivo........................................................................................21 
Resolução de ecrã.............................................................................................21 
Resolução de impressão....................................................................................21 

Mode....................................................................................................................21 
Mode Bitmap....................................................................................................21 
Mode Grayscale................................................................................................22 
Mode CMYK Color..........................................................................................22 
Mode Lab Color ...............................................................................................23 

Contents ...............................................................................................................23 

Ferramentas de desenho ........................................................................................24 
Escolher a cor.......................................................................................................24 

Palette Color.....................................................................................................24 
Palette Swatches ...............................................................................................24 

Escolher a espessura do traço ...............................................................................24 
Palette Brushes .................................................................................................25 

Brush Tool ...........................................................................................................25 
Mode................................................................................................................25 
Opacity.............................................................................................................26 
Fade .................................................................................................................26 
Wet Edges ........................................................................................................26 
Fade to: ............................................................................................................26 

Pencil Tool...........................................................................................................26 
Auto Erase........................................................................................................27 

Enganos e alternativas ...........................................................................................27 
Undo ....................................................................................................................28 
Palette History......................................................................................................28 

Create new document from current state ...........................................................28 
Create new snapshot .........................................................................................28 
Delete current state ...........................................................................................28 

LIÇÃO N.º 2 .................................................................................................. 29 

Ferramentas de selecção ........................................................................................29 
Rectangular Marquee Tool ...................................................................................29 

Adicionar uma selecção à existente...................................................................29 
Subtrair uma selecção à existente......................................................................30 



 81 

Manter a largura e a altura da selecção iguais....................................................30 
Marquee Tool Options......................................................................................30 

Elliptical Marquee Tool........................................................................................30 
Magic Wand Tool.................................................................................................30 

Layers .....................................................................................................................31 
Normal .............................................................................................................32 
Dissolve ...........................................................................................................32 
Behind..............................................................................................................32 
Clear.................................................................................................................33 
Multiply ...........................................................................................................33 
Screen ..............................................................................................................33 
Overlay.............................................................................................................33 
Soft Light .........................................................................................................33 
Hard Light ........................................................................................................33 
Color Dodge .....................................................................................................33 
Color Burn........................................................................................................34 
Darken..............................................................................................................34 
Lighten .............................................................................................................34 
Difference ........................................................................................................34 
Exclusion..........................................................................................................34 
Hue...................................................................................................................34 
Saturation .........................................................................................................34 
Color ................................................................................................................34 
Luminosity .......................................................................................................34 
Opacity.............................................................................................................35 
Preserve Transparency......................................................................................35 
Criar e apagar Layers........................................................................................35 
Trocar as posições das Layers entre si...............................................................35 

Texto .......................................................................................................................35 
Font..................................................................................................................35 
Size ..................................................................................................................35 
Color ................................................................................................................35 
Leading ............................................................................................................36 
Tracking ...........................................................................................................36 
Baseline............................................................................................................36 
Anti-Alias.........................................................................................................36 
Alterar texto já introduzido ...............................................................................36 

LIÇÃO N.º 3 .................................................................................................. 37 

Transformações e alinhamentos ............................................................................37 
Transformar o conteúdo de uma layer ou selecção ................................................37 

Scale.................................................................................................................37 
Rotate...............................................................................................................38 
Skew ................................................................................................................38 
Distort ..............................................................................................................38 
Perspective .......................................................................................................39 
Numeric ...........................................................................................................39 



 82

Rotate 180º.......................................................................................................40 
Rotate 90º CW..................................................................................................40 
Rotate 90º CCW ...............................................................................................40 
Flip Horizontal .................................................................................................40 
Flip Vertical .....................................................................................................40 

Um exercício de recapitulação ...............................................................................40 

Paths e curvas de Bézier.........................................................................................44 
Pen Tool...............................................................................................................44 

Desenhar segmentos de recta ............................................................................44 
Desenhar curvas ...............................................................................................45 

Direct Selection Tool (Ajustar as curvas desenhadas) ...........................................45 
Convert Point Tool ...............................................................................................46 

Fills path with foreground color........................................................................46 
Strokes path with foreground color ...................................................................46 
Loads path as a selection ..................................................................................46 
Makes work path from selection .......................................................................46 
Creates new path ..............................................................................................47 
Deletes current path..........................................................................................47 

A importância dos preliminares ............................................................................47 
Formatos fidedignos .............................................................................................47 

BMP.................................................................................................................47 
TIFF .................................................................................................................47 

Formatos degenerativos........................................................................................48 
PNG .................................................................................................................48 

Análise dos parâmetros de imagem .......................................................................48 
Histograma...........................................................................................................49 
Levels...................................................................................................................49 

Zona de sombra ................................................................................................50 
Zona de claridade .............................................................................................51 

LIÇÃO N.º 4 .................................................................................................. 53 

O mundo a preto e branco .....................................................................................53 

Duotone: o toque de mestre....................................................................................55 
PANTONE e códigos de cores..............................................................................56 

Qual o formato de gravação?.................................................................................57 

LIÇÃO N.º 5 .................................................................................................. 59 

Criar a partir do nada............................................................................................59 
Linear Gradient Tool ............................................................................................62 
Airbrush Tool.......................................................................................................66 
Burn Tool.............................................................................................................67 

Os formatos da web e a sua optimização...............................................................69 



 83 

JPEG....................................................................................................................69 
Image Options ..................................................................................................70 
Format Options.................................................................................................70 
Baseline (“Standard”) .......................................................................................70 
Baseline Optimized ..........................................................................................70 
Progressive .......................................................................................................70 
Size ..................................................................................................................70 

GIF.......................................................................................................................70 
Palette Exact.....................................................................................................71 
Palette System (Windows)................................................................................71 
Palette System (Macintosh) ..............................................................................71 
Palette Web ......................................................................................................71 
Palette Uniform ................................................................................................71 
Palette Adaptive ...............................................................................................72 
Palette Custom..................................................................................................72 
Palette Previous ................................................................................................72 
Colors...............................................................................................................72 
Forced ..............................................................................................................72 
Dither ...............................................................................................................72 
Dither None......................................................................................................72 
Dither Diffusion ...............................................................................................73 
Dither Pattern ...................................................................................................73 
Amount ............................................................................................................73 
Preserve Exact Colors.......................................................................................73 

GIF’s transparentes...............................................................................................73 
Imagens para fundos de páginas ...........................................................................74 

ÍNDICE DE IMAGENS................................................................................... 77 

ÍNDICE GERAL............................................................................................. 79 
 
 
 
 


