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ADOBE ILLUSTRATOR CS2 CRASH COURSE 
 

 
 



 

INTRODUÇÃO 
 

VECTOR GRAPHICS REINVENTED 

 
Adobe® Illustrator® CS2 software gives you new creative freedom that lets you realize 
your ideas quickly and powerfully. Instantly convert bitmaps to vector artwork and paint 
more intuitively. Save time with intelligent palettes and optimized workspaces. Plus, 
tight integration with other software allows you to produce extraordinary graphics for 
print, video, the web, and mobile devices.  
 

 
http://www.adobe.com/products/illustrator/pdfs/illustrator_overview.pdf 
http://www.adobe.com/products/illustrator/indepth.html 
 
 

TUTORIAIS 

http://www.adobe.com/designcenter/tutorials/ 
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PASSAR DO FREEHAND PARA O ILLUSTRATOR 

http://www.adobe.com/products/illustrator/pdfs/illcs2ip_fhillmigr.pdf 
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VECTORS VS. RASTERS    

VECTOR GRAPHICS VS. RASTER GRAPHICS: PYTHAGORAS VS. SEURAT 

Vector graphics - remember algebra? 

Remember the day you started talking about graphs in Algebra? All those x and y 
coordinates making lines and shapes? Remember thinking that you will never use this 
stuff in the real world? Well you were right. Thanks to the good people who have 
written vector based drawing programs like Illustrator, Freehand, and CorelDraw. They 
have done all the dirty work for us. Now we just open up their programs, draw some 
circles and squares and drag some handles around until we get what we want. 
 
It’s not really that easy, but the point is that the shapes and lines are created using 
Algebraic equations. The images created in these programs are called vector-based 
graphics or just vector graphics. Vector graphics have many strengths and weaknesses. 
Their strengths include their ability to render type and large areas of color with relatively 
small file sizes. They can also be reduced or enlarged to any size without loosing any 
image quality. One major weakness of vector graphics is their inability to show 
continuous tone images like photographs or complex blends. 
 

Raster graphics - pixels, pixels, pixels 

Enter raster graphics, which are also known as pixel-based graphics or bit-mapped 
graphics. Raster graphics are built on a grid of pixels. The number of pixels in one inch 
determines an image’s resolution. For example: Image A is 3 inches tall by 5 inches 
wide. Image B is also 3 inches tall by 5 inches wide. Image A is saved at 72 dpi (dots per 
inch). Image B is saved at 300 dpi. As you move in closer to view the detail in Images A 
& B, You will notice Image A will start to look jagged and clunky. While at the same 
viewing distance, Image B will still appear smooth, with clean, fine lines. Image B has a 
higher dpi and therefore better resolution. For a visual tdemonstration of this principle 
go to our section on Web Graphics vs. Print Graphics - Image Resolution. 
 
Raster Graphics are best used for large photographic images. We use programs like 
PhotoShop to create and manipulate raster graphics. Their strengths include their ability 
to show continuous tones and shading in photographic images. Their weaknesses are in 
their poor scalability and relatively large file sizes. 
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BRINGING IT ALL TOGETHER 

As designers, we use vector and raster graphics every day. Programs like Quark Express 
and PageMaker let us combine the two types of graphics to make datasheets, letterheads, 
tradeshow graphics, and other printed pieces. In the web world, the only two widely 
supported graphic formats are GIF and JPEG, which are both raster graphic formats. 
New technologies like the Flash Plug-in are beginning to utilize the smaller file sizes of 
vector graphics, but the change is coming slowly. 
 
http://www.design-works.com/resources/vector_and_raster_graphics.htm 
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GUI 
 

 
 

CREATING NEW FILES  

OPENING FILES     

WORKING WITH PALETTES   

WORKSPACES     

KEY PREFERENCES   
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TOOLS & TOOLBOX 
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TO VIEW ARTWORK AS OUTLINES 

 By default, Illustrator previews all artwork in color. However, you can speed redraw and 
performance by viewing artwork as outlines (or paths). 
 

PREVIEWING ARTWORK IN ITS FINAL OUTPUT MEDIUM 

 

TO WORK WITH RULERS, GUIDES & UNITS 

 

TO SNAP OBJECTS TO ANCHOR POINTS AND GUIDES 
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SELECÇÃO 

SELECTING OBJECTS    

GROUPING     

THE BOUNDING BOX    

RULERS AND GUIDES    

ARRANGING AND DISTRIBUTING   

STACKING AND ARRANGING   

OUTLINE VIEW     
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EDIÇÃO BÁSICA 

PRIMITIVAS 

 

About paths 

As you draw, the resulting line is called a path. A path is made up of one or more 
straight or curved segments. The beginning and end of each segment is marked by 
anchor points, which work like pins holding a wire in place. You change the shape of a 
path by editing its anchor points. You can control curves by dragging the direction points 
at the end of direction lines that appear at anchor points. 
 
A path is either open, like an arc, or closed, like a circle. For an open path, the starting 
and ending anchor points for the path are called endpoints.  
  

 Components of a path 

A. Selected (solid) endpoint  B. Selected anchor point  C. Curved path segment  D. 
Direction line  E. Direction point   
 
Paths can have two kinds of anchor points—corner points and smooth points. At a 
corner point, a path abruptly changes direction. At a smooth point, path segments are 
connected as a continuous curve. You can draw a path using any combination of corner 
and smooth points. If you draw the wrong kind of point, you can always change it. 
  

 
FIGURE 1 - POINTS ON A PATH 

 



CABEÇALHO  2007-03-09, 16/52 

 A. Four corner points  B. Four smooth points  C. Combination of corner and smooth 
points   
 
A corner point can connect any two straight or curved segments, while a smooth point 
always connects two curved segments. 
  

 
FIGURE 2 - A CORNER POINT CAN CONNECT BOTH STRAIGHT SEGMENTS AND CURVED SEGMENTS. 

 
   

Rectangles     

Ellipses and Rounded Rectangles   

Polygons and Stars    

Editing Points     

Editing Direction Handles  

Lines and Arcs    

Spirals     
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To reshape paths with the Pencil tool  
 

Pencil tool options 

Double-click the Pencil tool  to set any of the following options. 
 
Fidelity Controls how far you have to move your mouse or stylus before Illustrator adds a 
new anchor point to the path. For example, a Fidelity value of 2.5 means that tool 
movements of less than 2.5 pixels aren’t registered. Fidelity can range from 0.5 to 20 
pixels; the higher the value, the smoother and less complex the path.  
 Smoothness Controls the amount of smoothing that Illustrator applies when you use the 
tool. Smoothness can range from 0% to 100%; the higher the value, the smoother the 
path. 
 
Fill New Pencil Strokes Applies a fill to pencil strokes you draw after selecting this 
option, but not to existing pencil strokes. Remember to select a fill before you draw the 
pencil strokes. (See To apply a color, pattern, or gradient to an object.) 
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Keep Selected Determines whether or not Illustrator keeps the path selected after you 
draw it. 
 
Edit Selected Paths Determines whether or not you can change an existing path with the 
Pencil tool.  
 
Within: _ pixels Determines how close your mouse or stylus must be to an existing path 
in order to edit the path with the Pencil tool. This option is only available when the Edit 
Selected Paths option is selected. 
 

To draw curves with the Pen tool 

Select the Pen tool . 
 
Position the Pen tool where you want the curve to begin, and press down the mouse 
button.  
 
The first anchor point appears, and the Pen tool pointer changes to an arrowhead . 
 
Drag to set the slope of the curve segment you’re creating, and then release the mouse 
button.  
 
In general, extend the direction line about one third of the distance to the next anchor 
point you plan to draw.  
 

 
FIGURE 3 - DRAWING THE FIRST POINT IN A CURVE 
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A. Positioning Pen tool  B. Starting to drag (mouse button pressed)  C. Dragging to 
extend direction lines   
 
Position the Pen tool where you want the curve segment to end, and do one of the 
following: 
 
To create a “C”-shaped curve, drag in a direction opposite to the previous direction line. 
Then release the mouse button. 
  

 
FIGURE 4 - DRAWING THE SECOND POINT IN A CURVE 

 
  
A. Starting to drag second smooth point  B. Dragging away from previous direction line, 
creating a “C” curve  C. Result after releasing mouse button   
 
To create an “S”-shaped curve, drag in the same direction as the previous direction line. 
Then release the mouse button. 
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FIGURE 5 - DRAWING AN S CURVE 

 
  
 A. Starting to drag new smooth point  B. Dragging in same direction as previous 
direction line, creating an “S” curve  C. Result after releasing mouse button   
  
Continue dragging the Pen tool from different locations to create additional smooth 
points. 
 
Complete the path by doing one of the following: 
 
To close the path, position the Pen tool over the first (hollow) anchor point. A small 
circle appears next to the Pen tool pointer   when it is positioned correctly. Click or drag 
to close the path. 
To leave the path open, Ctrl!click (Windows) or Command-click (Mac OS) anywhere 
away from all objects, choose Select > Deselect, or select a different tool in the toolbox. 
 
Curves are easier to edit and your system can display and print them faster if you draw 
them using as few anchor points as possible. Using too many points can also introduce 
unwanted bumps in a curve. Instead, draw widely spaced anchor points, and practice 
shaping curves by adjusting the length and angles of the direction lines. 
 

Reshaping paths 

You can modify the shape of a path by moving any of its anchor points or by moving the 
direction points of direction lines attached to a curve segment. 
 

 

FIGURE 6 - TO CONVERT BETWEEN SMOOTH POINTS AND CORNER POINTS 

 
Select the entire path you want to modify.  
 
Select the Convert Anchor Point tool . 
 
Position the Convert Anchor Point tool over the anchor point you want to convert, and 
do one of the following: 
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To convert a corner point to a smooth point, drag a direction point out of the corner 
point. 
 

 
FIGURE 7 - 

  
 To convert a smooth point to a corner point without direction lines, click the smooth 
point. 
  

 
FIGURE 8 - CLICKING A SMOOTH POINT TO CREATE A CORNER POINT 

 
To convert a corner point without direction lines to a corner point with independent 
direction lines, first drag a direction point out of a corner point (making it a smooth 
point with direction lines). Release the mouse button only (don’t release any keys you 
may have pressed to activate the Convert Anchor Point tool), and then drag either 
direction point. 
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To convert a smooth point to a corner point with independent direction lines, drag 
either direction point. 
 

 
FIGURE 9 - CONVERTING A SMOOTH POINT TO A CORNER POINT 

 

To smooth paths 

 

 
FIGURE 10 - TO ERASE AND SPLIT PART OF A PATH 

 

IMAGENS 

Colocação e manipulação básica 
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COR – FILLS E STROKES 
 

ABOUT COLORS IN DIGITAL GRAPHICS 

We use color models to describe the colors we see and work with in digital graphics. 
Each color model, such as RGB, CMYK, or HSB, represents a different method for 
describing and classifying color. Color models use numeric values to represent the visible 
spectrum of color. A color space is a variant of a color model and has a specific gamut 
(range) of colors. For example, within the RGB color model are a number of color 
spaces: Adobe RGB, sRGB, and Apple RGB. While each of these color spaces defines 
color using the same three axes (R, G, and B), their gamuts are different. 
 
When you work with the colors in a graphic, you are actually adjusting numerical values 
in the file. It’s easy to think of a number as a color, but these numerical values are not 
absolute colors in themselves—they only have a color meaning within the color space of 
the device that is producing the color. 
 
Because each device has its own color space, it can reproduce colors only in its gamut. 
When an image moves from one device to another, image colors may change because 
each device interprets the RGB or CMYK values according to its own color space. For 
example, it is impossible for all the colors viewed on a monitor to be identically matched 
in a print from a desktop printer. A printer operates in a CMYK color space, and a 
monitor operates in an RGB color space. Their gamuts are different. Some colors 
produced by inks cannot be displayed on a monitor, and some colors that can be 
displayed on a monitor cannot be reproduced using inks on paper.  
 Even though it is impossible to perfectly match all colors on different devices, you can 
use color management to ensure that most colors are the same or similar enough so they 
appear consistent. 
 

ADDING COLOR   

   

COLOR PICKER   

To use the Color Picker 

 The Color Picker lets you select an object’s fill or stroke color by choosing from a color 
spectrum, defining colors numerically, or clicking a swatch. 
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Color Picker 

A. Color spectrum  B. HSB color values  C. Current color  D. Previous color  E. Color 
slider triangles  F. Color slider  G. RGB color values  H. Hexadecimal color value  I. 
CMYK color values 
   

USING SWATCHES 

About swatches 

Swatches are named colors, tints, gradients, and patterns. The swatches associated with 
a document appear in the Swatches palette. In addition, you can open libraries of 
swatches from other Illustrator documents and various color systems. Swatch libraries 
appear in separate palettes and are not saved with the document. 
 
The Swatches palette and swatch library palettes can contain the following types of 
swatches:  
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Process colors A process color is printed using a combination of the four standard 
process inks: cyan, magenta, yellow, and black. By default, Illustrator defines new 
swatches as process colors. (See About process colors.) 
 
Global process colors A global color is automatically updated throughout your artwork 
when you edit it. All spot colors are global; however, process colors can be either global 
or local. You can identify global color swatches by the global color icon  (when the 
palette is in list view) or a triangle in the lower corner (when the palette is in thumbnail 
view). 
Spot colors A spot color is a premixed ink that is used instead of, or in addition to, 
CMYK process inks. You can identify spot-color swatches by the spot-color icon  (when 
the palette is in list view) or a dot in the lower corner (when the palette is in thumbnail 
view). (See About spot colors.) 
 
Tints A tint is a global process color or spot color with a modified intensity. Tints of the 
same color are linked together, so that if you edit a tint swatch, all associated tint 
swatches (and the objects painted with those swatches) are also changed. Tint swatches 
are identified by a percentage (when the palette is in list view). 
 
Gradients A gradient is a graduated blend between two or more colors or tints of the 
same color. Gradient colors can be assigned as CMYK process colors, RGB colors, or a 
spot color. 
 
Patterns Patterns are repeating (tiled) paths, compound paths, or text with solid fills or 
no fill, or are designed from scratch with any of the tools in Illustrator.  
 
None The None swatch removes the stroke or fill from an object. You can’t edit or 
remove this swatch. 
 
Registration The registration swatch  is a built-in swatch that causes objects filled or 
stroked with it to print on every separation from a PostScript printer. For example, 
registration marks use the Registration color so that printing plates can be aligned 
precisely on a press. You can’t remove this swatch. 
 
Note: If you use the Registration color for type, and then you separate the file and print 
it, the type may not register properly and the black ink may appear muddy. To avoid 
this, use black ink instead for type. 
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To use the Swatches palette 

 You use the Swatches palette to control all document colors, gradients, patterns, and 
tints. You can name and store any of these items for instant access. When a selected 
object’s fill or stroke contains a color, gradient, pattern, or tint applied from the 
Swatches palette, the applied swatch is highlighted in the Swatches palette. 
  

 
FIGURE 11 - SWATCHES PALETTE 

 
A. Spot color  B. Global color  C. Show All Swatches button  D. Show Color Swatches 
button  E. Show Gradient Swatches button  F. Show Pattern Swatches button  G. New 
Swatch button  H. Fill or stroke of None  I. Registration swatch (prints on all plates)  J. 
CMYK symbol (when document is open in CMYK mode)  K. RGB symbol (when 
document is open in RGB mode) 
 
 

COLOR PALLETE 

To work with the Color palette 

 You use the Color palette to apply color to an object’s fill and stroke, and also to edit 
and mix colors. The Color palette can display color values using different color models. 
By default, only the most commonly used options are visible in the Color palette. 
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FIGURE 12 - COLOR PALETTE 

 
  
A. Fill color  B. Stroke color  C. Palette menu  D. None box  E. Color spectrum bar  F. 
Color slider  G. Text box for a color component 
   

SPOT COLORS     

STROKES     

PATTERNS     

LINEAR GRADIENTS    

RADIAL GRADIENTS    

TRANSPARENCY     

BLENDING MODES    

MULTIPLE STROKES AND FILLS   

LIVE PAINT     

LIVE PAINT TIPS    
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LAYERS E GRUPOS 

About the Layers palette 

You use the Layers palette to list, organize, and edit the objects in a document. By 
default, every new document contains one layer, and each object you create is listed 
under that layer. However, you can create new layers and rearrange items to best suit 
your needs. To display the Layers palette, choose Window > Layers. 
 
By default, Illustrator assigns a unique color to each layer in the Layers palette. The 
color displays in the layer’s selection column when one or more objects within the layer 
are selected and also displays in the selected object’s selection column. In addition, the 
same color displays in the document window in the bounding box, path, anchor points, 
and center point of the selected object. You can use this color to quickly locate an 
object’s corresponding layer in the Layers palette and you can change this layer color to 
suit your needs.  
 
When an item in the Layers palette contains other items, a triangle appears to the left of 
the item’s name. Click the triangle to show or hide the contents. If no triangle appears, 
the item contains no additional items. 
  

 
FIGURE 13 - LAYERS PALETTE 

 
  
 A. Visibility column  B. Edit column  C. Target column  D. Selection column 
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LAYERS AND GROUPS       

HIDING AND LOCKING     

ORGANIZING LAYERS     

PASTING BETWEEN LAYERS    
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TRANSFORMAÇÕES 

About the Transform palette 

The Transform palette displays information about the location, size, and orientation of 
one or more selected objects. By typing new values, you can modify the selected objects 
or their pattern fills, or both. You can also change the transformation reference point and 
lock the object’s proportions. To display the palette, choose Window > Transform. 
 
All values in the palette refer to the bounding boxes of the objects except for the X and Y 
values, which refer to the selected reference point.  
  

 
FIGURE 14 - TRANSFORM PALETTE 

 
  
 A. Reference point locator  B. Palette menu  C. Lock proportions icon 
 
To use the bounding box 
 When you select one or more objects with the Selection tool, a bounding box displays 
around them. The bounding box lets you move, rotate, duplicate, and scale objects easily 
by dragging the object or a handle (one of the hollow squares along the bounding box).  
 
To hide the bounding box, choose View > Hide Bounding Box. 
 
To show the bounding box, choose View > Show Bounding Box. 
 
To reorient the bounding box after you rotate it, choose Object > Transform > Reset 
Bounding Box. 
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FIGURE 15 - SELECTED OBJECTS BEFORE (LEFT) COMPARED TO AFTER (RIGHT) SCALING USING THE BOUNDING BOX 

ROTATING AND SCALING    

REFLECTION     

SHEARING   

Shearing an object slants, or skews, the object along the horizontal or vertical axis, or a 
specified angle that’s relative to a specified axis. Objects shear relative to a reference 
point which varies depending on the shearing method you choose and can be changed for 
most shearing methods. You can lock one dimension of an object as you shear it, and you 
can shear one object or multiple objects simultaneously. 
 Shearing is useful for creating cast shadows. 
  

 
FIGURE 16 - SHEARING RELATIVE TO THE CENTER (LEFT) COMPARED TO SHEARING RELATIVE TO A USER-DEFINED REFERENCE 

POINT (RIGHT) 
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FREE TRANSFORM 

To distort objects with the Free Transform tool 
 Select one or more objects. 
 Select the Free Transform tool .  
 Start dragging a corner handle on the bounding box (not a side handle), and then do one 
of the following: 
 Hold down Ctrl (Windows) or Command (Mac OS) until the selection is at the desired 
level of distortion. 
 Hold down Shift+Alt+Ctrl (Windows) or Shift+Option+Command (Mac OS) to distort 
in perspective. 
  

 
FIGURE 17 - DISTORTING IN PERSPECTIVE 
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TIPOGRAFIA 

TYPE CONTAINERS   

Entering text in artwork 
 
In Illustrator, there are three methods for creating type: at a point, inside an area, and 
along a path. 
 
Point type is a horizontal or vertical line of text that begins where you click on the 
artboard and expands as you enter characters. Entering text this way is useful for adding a 
few words to your artwork.  
 
Area type uses the boundaries of an object to control the flow of characters, either 
horizontally or vertically. When the text reaches a boundary, it automatically wraps to fit 
inside the defined area. Entering text this way is useful when you want to create one or 
more paragraphs, such as for a brochure.  
 
Type on a path flows along the edge of an open or a closed path. When you enter text 
horizontally, the characters are parallel to the baseline. When you enter text vertically, 
the characters that are perpendicular to the baseline. In either case, the text flows in the 
direction in which points were added to the path. 
 
If you enter more text than can fit within an area or along a path, a small box containing 
a plus symbol (+) appears near the bottom of the bounding area.  
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FIGURE 18 - EXAMPLE OF OVERFLOW TEXT 

  
 You can resize the text area or extend the path in order to display the overflow text. You 
can also thread the text into another object. 
 

Importing text files into artwork 

You can import text into your artwork from a file that was created in another 
application. Illustrator supports the following formats for importing text:  
 
Microsoft Word 97, 98, 2000, and 2002 
 
RTF (Rich Text Format) 
 
Plain text (ASCII) with ANSI, Unicode, Shift JIS, GB2312, Chinese Big 5, and Cyrillic 
encoding. 
 
One advantage of importing text from a file, rather than copying and pasting it, is that 
imported text retains its character and paragraph formatting. For example, text from an 
RTF file retains its font and style specifications in Illustrator. You can also set encoding 
and formatting options when importing text from a plain text file. 
 
Important: When importing text from Microsoft Word and RTF files, make sure that 
the fonts used in the file are available on your system. Missing fonts and font styles—
including fonts that have the same name but different formats (Type 1, TrueType, or 
CID)—may cause unexpected results. On Japanese systems, differences in character sets 
may prevent text that was entered in Windows from appearing on-screen in Mac OS.
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POINT TYPE     

PATH TYPE     

AREA TYPE AND THREADING (ÁREA TYPE OPTIONS)  

PARAGRAPH CONTROL    

CHARACTER CONTROL    

KERNING AND TRACKING   

Kerning is the process of adding or subtracting space between specific pairs of characters. 
Tracking is the process of loosening or tightening the spacing between the characters in 
selected text or an entire block of text.  
 
You can automatically kern type using metrics kerning or optical kerning. Metrics 
kerning (called Auto kerning in Illustrator) uses kern pairs, which are included with most 
fonts. Kern pairs contain information about the spacing of specific pairs of letters. Some 
of these are: LA, P., To, Tr, Ta, Tu, Te, Ty, Wa, WA, We, Wo, Ya, and Yo. Illustrator 
uses metrics kerning by default so that specific pairs are automatically kerned when you 
import or type text. 
 
Some fonts include robust kern-pair specifications. However, when a font includes only 
minimal built-in kerning or none at all, or if you use two different typefaces or sizes in 
one or more words on a line, you may want to use the optical kerning option. Optical 
kerning adjusts the spacing between adjacent characters based on their shapes.  
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FIGURE 19 - KERNING AND TRACKING OPTIONS 

  
 A. Original text  B. Text with optical kerning  C. Text with manual kerning between W 
and a  D. Text with tracking  E. Cumulative kerning and tracking   
 
You can also use manual kerning, which is ideal for adjusting the space between two 
letters. Tracking and manual kerning are cumulative, so you can first adjust individual 
pairs of letters, and then tighten or loosen a block of text without affecting the relative 
kerning of the letter pairs. 
 
When you click to place the insertion point between two letters, Illustrator displays 
kerning values in the Character palette. Metrics and optical kerning values (or defined 
kern pairs) appear in parentheses. Similarly, if you select a word or a range of text, 
Illustrator displays the tracking values in the Character palette. 
 
Tracking and kerning are both measured in 1/1000 em, a unit of measure that is relative 
to the current type size. In a 6!point font, 1 em equals 6 points; in a 10!point font, 1 
em equals 10 points. Kerning and tracking are strictly proportional to the current type 
size. 
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ESTILOS 

PARAGRAPH STYLES & CHARACTER STYLES  

ABOUT CHARACTER AND PARAGRAPH STYLES 

A character style is a collection of character-formatting attributes that you can apply to a 
selected range of text. A paragraph style includes both character- and paragraph-
formatting attributes, and can be applied to a selected paragraph or range of paragraphs. 
Using character and paragraph styles saves time and ensures consistent formatting. 
 
You use the Character Styles and Paragraph Styles palettes to create, apply, and manage 
character and paragraph styles. To display the palettes, choose Window > Type > 
Character Styles or Window > Type > Paragraph Styles. To apply a style, simply select 
text and click a style name in one of the palettes. If you don’t select any text, the style 
applies to new text you create. 

  
FIGURE 20 - PARAGRAPH STYLES PALETTE 

  
A. Style name  B. Style with additional formatting (overrides)  C. New Style button  D. 
Delete icon  E. Palette menu   
 
When you select text or insert the cursor in text, the active styles are highlighted in the 
Character Styles and Paragraph Styles palettes. By default, every character in a document 
is assigned the Normal Character Style and every paragraph is assigned the Normal 
Paragraph Style. These default styles are the building blocks for all other styles you 
create.  
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A plus sign next to a style name indicates that there are overrides to the style. An 
override is any formatting that doesn’t match the attributes defined by the style. Any 
time you change settings in the Character and OpenType palette, you create an override 
to the current character style; likewise, when you change settings in the Paragraph 
palette, you create an override to the current paragraph style.   

OPEN TYPE AND GLYPHS   

About the Glyphs palette 

 You use the Glyphs palette to view the glyphs in a font and insert specific glyphs in your 
document. To display the palette, choose Window > Type > Glyphs. 
 By default, the Glyphs palette displays all the glyphs for the currently selected font. You 
can change the font by selecting a different font family and style at the bottom of the 
palette. If any characters are currently selected in your document, you can display 
alternate characters by selecting Alternates For Current Selection from the Show menu 
at the top of the palette.  
  

FIGURE 21 - GLYPHS PALETTE 

  
A. Show menu  B. Font family  C. Font style  D. Zoom buttons   
When you select an OpenType font in the Glyphs palette, you can restrict the palette to 
display certain kinds of glyphs by selecting a category from the Show menu. You can also 
display a pop!up menu of alternate glyphs by clicking the triangle in the lower right 
corner of the glyph box where applicable. 
 

  
FIGURE 22 - POP!UP MENU FOR ALTERNATE GLYPHS 
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CREATING OUTLINES   

Modifying letterforms as graphic objects 

The Create Outlines command (and the same command as an effect—Outline Object) 
lets you turn type into a set of compound paths that you can edit and manipulate as you 
would any other graphic object. Create Outlines and Outline Object are useful for 
changing the look of large display type, but they are rarely useful for body text or other 
type at small sizes. 
 
These commands get font outline information from the actual font files installed on your 
system. When you create outlines from type, characters are converted in their current 
positions; they retain all graphics formatting such as their stroke and fill.  

  
FIGURE 23 - MODIFYING A LETTERFORM 

  
A. Original type object  B. Type converted to outlines, ungrouped, and modified   
Note: You can’t convert bitmap fonts or outline!protected fonts to outlines.  
When you convert type to outlines, the type loses its hints—instructions built into 
outline fonts to adjust their shape so that your system displays or prints them optimally 
at a wide range of sizes. Therefore, if you plan to scale the type, do so by adjusting its 
point size before converting it to outlines. 
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You must convert all the type in a selection to outlines; you cannot convert a single 
letter within a string of type. To convert a single letter into an outline, create a separate 
piece of type containing only that letter.  
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EDIÇÃO 

PEN AND PENCIL 

DRAWING WITH THE PEN    

CONVERTING POINTS    

TRACING WITH THE PEN    

DRAWING WITH THE PENCIL   

SMOOTHING AND ERASING   

TRACING TRICK     

PAINTBRUSH TOOLS 

Calligraphic Brushes    
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TRANSFORM AVANÇADO 

CUTTING, DIVIDING, AND TRIMMING OBJECTS 

Illustrator provides the following methods to cut, divide, and trim objects: 
 
Divide Objects Below This command acts as a cookie cutter or stencil, using a selected 
object to cut through other objects, discarding the original selection.  
 
Knife tool Cuts objects along a freehand path you draw with the tool, dividing objects 
into their component filled faces (a face is an area undivided by a line segment).  
 
Split Into Grid This command lets you divide one or more objects into multiple 
rectangular objects arranged in rows and columns. You can precisely change the height, 
width, and gutter size between rows and columns, and quickly create guides for laying 
out artwork.  
 
Compound paths and compound shapes Let you use an object to cut a hole in another 
object.  
 
Pathfinder effects Provide various ways to divide and trim overlapping objects. 
 
Clipping masks Let you use an object to hide portions of other objects. 
 

ABOUT CLIPPING MASKS 

A clipping mask is an object whose shape masks other artwork so that only areas that lie 
within the shape are visible—in effect, clipping the artwork to the shape of the mask. 
The clipping mask and the objects that are masked are called a clipping set and are 
marked with a dotted line in the Layers palette. You can make a clipping set from a 
selection of two or more objects or from all objects in a group or layer.  
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FIGURE 24 - BEFORE MASKING (LEFT) COMPARED TO AFTER MASKING (RIGHT) 

 
The following guidelines apply to creating clipping masks: 
 
The objects that you mask are moved into the clipping mask’s group in the Layers 
palette if they don’t already reside there. 
 
Only vector objects can be clipping masks; however, any artwork can be masked. 
 
If you use a layer or group to create a clipping mask, the first object in the layer or group 
masks everything that is a subset of the layer or group.  
 
Regardless of its previous attributes, a clipping mask changes to an object with no fill or 
stroke. 
 
To create a semitransparent mask, use the Transparency palette to create an opacity 
mask. 

ENVELOPES, MESHES, AND BLENDS  

Envelopes 

 Envelopes are objects that distort or reshape selected objects. You can make an 
envelope out of an object on your artboard, or you can use a preset warp shape or a mesh 
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grid as an envelope. You can use envelopes on any object except graphs, guides, or linked 
objects (with the exception of TIFF, GIF, and JPEG files).  
  

 
FIGURE 25 - MESH GRID ENVELOPE 

  
  

 
FIGURE 26 - ENVELOPE CREATED FROM ANOTHER OBJECT 

 
  
 The Layers palette lists envelopes as <Envelope>. Once you apply an envelope, you can 
continue to edit the original objects. You can also edit, delete, or expand an envelope at 
any time. You can edit an envelope shape or the enveloped object, but not both at the 
same time.  
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Blends     

About blends 

The Blend tool and Make Blend command let you create a series of intermediate objects 
and colors between two or more selected objects. One of the simplest uses for blending 
is to create and distribute shapes evenly between two objects. You can also blend 
between two open paths to create a smooth transition between objects, or you can 
combine blends of colors and objects to create color transitions in the shape of a 
particular object.  
 
Once you create a blend, the blended objects are treated as one object. If you move one 
of the original objects, or edit the original object’s anchor points, the blend changes 
accordingly. In addition, the new objects blended between the original objects don’t 
have their own anchor points. You can expand the blend in order to divide the blend 
into distinct objects. 

 
FIGURE 27 - EXAMPLE OF USING A BLEND TO DISTRIBUTE SHAPES EVENLY BETWEEN TWO OBJECTS 
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FIGURE 28 - EXAMPLE OF USING A BLEND TO DISTRIBUTE COLOR SMOOTHLY BETWEEN TWO OBJECTS 
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FILTROS E EFEITOS 
 

ABOUT EFFECTS AND FILTERS 

Many commands for changing the look of objects are available in both the Filter and 
Effect menus. For example, all of the commands in the Filter > Artistic submenu are also 
listed in the Effect > Artistic submenu. However, filters and effects have different 
consequences, so it’s important to understand the difference in their use. 
 
Effects are live, which means you can apply an effect command to an object and then 
continue to modify the effect’s options or remove the effect at any time using the 
Appearance palette. Once you apply an effect to an object, the Appearance palette lists 
the effect and enables you to edit the effect, move it, duplicate it, delete it, or save it as 
part of a graphic style.  
 
Filters change the underlying object, and the changes can’t be modified or removed after 
the filter is applied. But one advantage to reshaping an object with a filter command is 
that you have immediate access to the new or modified anchor points created by the 
filter. (An effect must be expanded before you have access to the new points.) 
  
Ellipse using Roughen effect (left maintains original anchor points and path segments, 
while the Roughen filter (right) creates new anchor points along the modified path. 
 

To create a drop shadow 

 Select an object or group (or target a layer in the Layers palette). 
 Choose Effect > Stylize > Drop Shadow or Filter > Stylize > Drop Shadow. 
 Set options for the drop shadow (see Drop Shadow options), and click OK.  
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3D   

ROTATING, EXTRUDING & REVOLVING 

CREATING 3D OBJECTS 

3D effects enable you to create three-dimensional (3D) objects from two-dimensional 
(2D) artwork. You can control the appearance of 3D objects with lighting, shading, 
rotation, and other properties. You can also map artwork onto each surface of a 3D 
object.  
 
There are two ways to create a 3D object: by extruding or revolving. In addition, you can 
also rotate a 2D or 3D object in three dimensions. 

Extruding 3D objects 

Extruding extends a 2D object along the object’s z axis to add depth to the object. For 
example, if you extrude a 2D ellipse, it becomes a cylinder. 
 Note: The object’s axis always lies perpendicular to the object’s front surface and moves 
relative to the object if the object is rotated in the 3D Options dialog box. 
 

  
FIGURE 29 - EXTRUDING AN OBJECT 

 

Revolving 3D objects 

Revolving sweeps a path or profile in a circular direction around the global y axis (revolve 
axis) to create a 3D object. Because the revolve axis is vertically fixed, the open or closed 
path that you revolve typically needs to depict half of the desired 3D object’s profile in a 
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vertical and front-facing position; you can then rotate the 3D object’s position in the 
effect’s dialog box. 
 
 
  

 
 
 Revolving an object  
 

To set 3D rotation position options 

Do any of the following: 
 
Choose a preset position from the Position menu. 
 
For unconstrained rotation, drag a track cube face. The front of the object is represented 
by the track cube’s blue face, the object’s top and bottom faces are light gray, the sides 
are medium gray, and the back face is dark gray. 
 
To constrain the rotation along a global axis, hold down Shift while dragging 
horizontally (global y axis) or vertically (global x axis). To rotate the object around the 
global z axis, drag in the blue band that surrounds the track cube. 
 
To constrain the rotation around an object axis, drag an edge on the track cube. The 
pointer changes to a double-sided arrow , and the cube edge changes color to identify the 
axis around which the object will rotate. Red edges represent the object’s x axis, green 
edges represent the object’s y axis, and blue edges represent the object’s z axis. 
 
Enter values between –180 and 180 in the horizontal (x) axis , vertical (y) axis , and 
depth (z) axis  text boxes. 
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To adjust the perspective, enter a value between 0 and 160 in the Perspective text box. A 
smaller lens angle is similar to a telephoto camera lens; a larger lens angle is similar to a 
wide-angle camera lens. 
 
Note: A lens angle that is higher than 150 may result in objects extending beyond your 
point of view and appearing distorted. Also, keep in mind that there are object x, y, and z 
axes and global x, y, and z axes. Object axes remain relative to an object’s position in its 
3D space. Global axes remain fixed relative to the computer screen; the x axis lies 
horizontally, the y axis lies vertically, and the z axis lies perpendicular to the computer 
screen. 

  
FIGURE 30 - OBJECT AXES (IN BLACK) MOVE WITH THE OBJECT; GLOBAL AXES (IN GRAY) ARE FIXED. 
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EXTRAS 

SAVING AND PRINTING    

    
 


